How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Wolfgang Your Own Question
Wolfgang
Wolfgang, VW Master Technician
Category: VW
Satisfied Customers: 4713
Experience:  Senior VW Master Tech 15 yrs
19871424
Type Your VW Question Here...
Wolfgang is online now
A new question is answered every 9 seconds

Need help with a VW touareg, 2005, everything, myself, no

Customer Question

Need help with a VW touareg
JA: What year is your Touareg?
Customer: 2005
JA: Are you fixing your Touareg yourself? What have you tried so far?
Customer: everything, myself
JA: Anything else you want the mechanic to know before I connect you?
Customer: no
Submitted: 1 month ago.
Category: VW
Customer: replied 1 month ago.
2005 Touareg v6 Cold Start issues. Need advice on diagnosing fuel pump 2
Expert:  david craig replied 1 month ago.

Hi Im David, thanks for visiting the site, please allow me a few minutes to look up some information

Customer: replied 1 month ago.
When the car has sat overnight or a period of time it will result in an extended crank on cold start. This extended cranks seems to defanitly take longer when fuel is below half a tank and when the weather is extremely cold. If the car has just been driven it starts instantly and when running/driving no driving issues at all.I have had it to 2 VW dealers and after multi thousand dollar bills no resolve.I believe I have narrowed down to fuel.I have tied in a fuel pressure gauge to the fuel rail. The main pump puts out steady pressure of 60lbs while running/driving. When getting in the car the drivers door does send a signal to pump 2 as you can hear the pump turn on when door is opened. However even though the pump turns on it delivers no pressure to the fuel pressure gauge. When the key is turned to the on position (no foot on the brake so no crank) a fuel pump does prime and add pressure to the gauge around 30lbs. I believe this to be primary pump 1. When the car is turned off fuel pressure does blead back into the tank. How fast seems to be dependent on the fuel level in the tank. I have popped out both pumps to ensure hosing in the tank is connected and seems to be in good shape. I can also turn both pumps on using the scan tool. Pump 2 turns on adds no pressure to the line. Pump 1 turns on and pumps 60lbs of pressure.In Summary I believe pump 2 while making noise is not functioning corectly not building or holding pressure and also allowing fuel preasure to bleed back into the tank after shutdown.
Expert:  david craig replied 1 month ago.

Sorry I dont have any information on this vehicle. I will opt out and turn this over to the other techs

Expert:  Wolfgang replied 1 month ago.

Thanks for choosing Just Answer . I'm Wolfgang here to help!!

I am confident we can resolve your problem together. Please
understand that I don't know your skill level. In most cases when you have a problem
with the way the vehicle performs, specialized tooling is required to acquire computer
data/information or engine testing results. We didn’t build these complicated vehicles; we
just diagnose and fix them. Also understand that I can't see, smell, hear, or touch the
vehicle either, so it may take a few replies to get to satisfactory results. Note there may be an issue where the complexity of the issue will require a Premium Service. This service will be an addition to the normal question cost. Usually it does not come down to this but keep in mind!! I am also going to direct you with the fastest, easiest and most common things to check first. Please be
patient and permit me to do what I do best.
I also try to give all of the information you may need, expecting a “positive rating” in
return. I will also continue assisting you after you have rated me, if necessary. If there
is any reason I cannot get a positive rating, please let me know why “in advance”, so I
can go another direction for you. I am sorry you’re having this problem; I’ll help you
through it.
Below is my first answer or request for more information. If you do not understand it, or you need more information from me, or need me to go in more detail.

were any of the pumps replaced?

pump 2 transfers fuel from one side of the tank to the other side of the tank . the tank is designed like a horse saddle .

pump 2 will only work at first start up for 30 seconds and then turn off and the primary pump stays on.

i have seen the primary pump fail and the secondary pump run but the symptom is start and runs for 30 seconds and then the vehicle stalls.

so with that being said the transfer pump not making pressure means either the pump is inop or a line is loose or disconnected.

if no fuel pumps were replaced at all, replace both pumps and the fuel filter assy .

recommend factory pumps and no aftermarket. the quality and longevity of the aftermarket is not there. experience on that !!

anything else?

if not.....

I try to be online 365 days a year.

I only earn a paycheck when a customer rates me Ok, Good, Excellent.

This rating is VERY IMPORTANT! Your rating compensates me on my time and my expertise on your issue!

A lot of the repair information and fixes are hard to come by!!

I HAVE DONE MY PART IN HELPING YOU AND I DO EXPECT THE SAME WITH A 5 STAR RATING!!!

So please rate me above!!!! Bonuses are also greatly appreciated!!!

If I have not addressed your original question to your liking yet, I hope you will reply and continue working with me, since your charged the full question value, regardless if you rate negative or not at all. If you rate me now, do not worry, you can still reply later to me.

Thanks

Wolfgang

Customer: replied 1 month ago.
When the car has sat overnight or a period of time it will result in an extended crank on cold start. This extended cranks seems to defanitly take longer when fuel is below half a tank and when the weather is extremely cold. If the car has just been driven it starts instantly and when running/driving no driving issues at all.I have had it to 2 VW dealers and after multi thousand dollar bills no resolve.I believe I have narrowed down to fuel.I have tied in a fuel pressure gauge to the fuel rail. The main pump puts out steady pressure of 60lbs while running/driving. When getting in the car the drivers door does send a signal to pump 2 as you can hear the pump turn on when door is opened. However even though the pump turns on it delivers no pressure to the fuel pressure gauge. When the key is turned to the on position (no foot on the brake so no crank) a fuel pump does prime and add pressure to the gauge around 30lbs. I believe this to be primary pump 1. When the car is turned off fuel pressure does blead back into the tank. How fast seems to be dependent on the fuel level in the tank. I have popped out both pumps to ensure hosing in the tank is connected and seems to be in good shape. I can also turn both pumps on using the scan tool. Pump 2 turns on adds no pressure to the line. Pump 1 turns on and pumps 60lbs of pressure.In Summary I believe pump 2 while making noise is not functioning corectly not building or holding pressure and also allowing fuel preasure to bleed back into the tank after shutdown.Both pumps were replaced 2 years agoBefore I replace the pump I wanted your thoughts or troubleshooting tips.
Expert:  Wolfgang replied 1 month ago.

was the fuel filter assy replaced 2 yrs ago also at the same time?

Customer: replied 1 month ago.
I would have to double check But I believe its was.
Expert:  Wolfgang replied 1 month ago.

a visual is needed to make sure on the feed line from pump 2 did not come unhooked. if not then a pump is needed.

you have proven no pressure when running #2 pump with gauge!!.

did you run the pumps with the lids popped off to see if both pumps are working? another visual.

Customer: replied 1 month ago.
I checked the lines in tank they seemed to be ok, pumps with lids open also ran. Is there a diagram for the lens in the tank as well as from tank to fuel rail.
Expert:  Wolfgang replied 1 month ago.

here is inside the tank but from tank to rail there is only 2 lines 1 pressure and 1 return line and you cannot mix them up because of size difference!!

Customer: replied 1 month ago.
ontop of the passenger fuel pump there are two lines a black and a yellow, on the drivers side only the one yellow line. I assume black to the fuel rail. Would the yellow be a return line? if so why a return to each pump?
Expert:  Wolfgang replied 1 month ago.

the fatter of the lines is the pressure line on both pumps they tie together to the fuel filter then goes to the other side to the regulator and the excess pressure gets returned which then runs the venturi suction pump screens of the tank to scanvenge the fuel from the bottom of the tank.

Expert:  Wolfgang replied 1 month ago.

did you yourself replace the pumps?

Customer: replied 1 month ago.
No I had a shop replace the pumps 2 years ago. Yesterday I had the vehicle running but had the thinner line disconnected from the top of both pump housings no fuel coming from the line or the tops of the pumps where the lines connect. Would that be normal?
Expert:  Wolfgang replied 1 month ago.

it can be!!

disconnect the large line of the pump suspect of no fuel and then activate the pump if no fuel then replace the pump. simple test!!

Expert:  Wolfgang replied 1 month ago.

did you verify voltage at the pump too if not that must take in consideration . there are 2 fuses 1 for each pump!!

Expert:  Wolfgang replied 1 month ago.

the fuses are located in the fuse box next to the brake master cylinder.

Customer: replied 1 month ago.
When you say disconnect the large line are referring to in the tank or ontop of the tank. Ontop of the tank the large black line only goes to the passenger side pump. I can turn the pumps on and off using my scan tool both turn on and run.
Expert:  Wolfgang replied 1 month ago.

no take the lids loose and disconnect the large lines from the pump itself .

got to put the kids to sleep!!

can we continue this tomorrow if you do need more help?

if not.....

I try to be online 365 days a year.

I only earn a paycheck when a customer rates me Ok, Good, Excellent.

This rating is VERY IMPORTANT! Your rating compensates me on my time and my expertise on your issue!

A lot of the repair information and fixes are hard to come by!!

I HAVE DONE MY PART IN HELPING YOU AND I DO EXPECT THE SAME WITH A 5 STAR RATING!!!

So please rate me above!!!! Bonuses are also greatly appreciated!!!

Thanks

Wolfgang

Customer: replied 1 month ago.
Tomorrow is fine have a good night
Expert:  Wolfgang replied 1 month ago.

Thanks you do the same!!

Expert:  Wolfgang replied 1 month ago.

i'm back and new updates?

Expert:  Wolfgang replied 1 month ago.

James

I have not heard back from you . Do you still need any other assistance?

if not.....

I try to be online 365 days a year.

I only earn a paycheck when a customer rates me Ok, Good, Excellent.

This rating is VERY IMPORTANT! Your rating credits me on my time and my expertise on your issue!

A lot of the repair information and fixes are hard to come by!!

So please rate me above!!!! Bonuses are also greatly appreciated!!!

If I have not addressed your original question to your liking yet, I hope you will reply and continue working with me, since your charged the full question value, regardless if you rate negative or not at all. If you rate me now, do not worry, you can still reply later to me.

Thanks

Wolfgang