How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask vwnewton Your Own Question
vwnewton
vwnewton, VW Owner,ASE Master and L1 Advanced
Category: VW
Satisfied Customers: 307
Experience:  25 years of VW obsession turned into a job, last 15 years as a VW Tech.
13710235
Type Your VW Question Here...
vwnewton is online now
A new question is answered every 9 seconds

2009 vw gli, Car was running fine, after I got home park the

Customer Question

2009 vw gli
JA: Are you fixing your GLI yourself? What have you tried so far?
Customer: Car was running fine, after I got home park the car and check fuses in the engine compartment for blown fuse on ac
JA: Most vehicles have two fuse panels. Have you located both?
Customer: After I finished all of them were fine. When I try to start the car no crank no start
JA: Anything else you want the mechanic to know before I connect you?
Customer: All the monitors like check engine light, blakes, airbag and so on disappear from the cluster
Submitted: 6 months ago.
Category: VW
Expert:  Chad Farhat replied 6 months ago.

Hi, I'm Chad. Welcome to JustAnswer. I'm reviewing your question and I will be posting your reply ASAP.

Expert:  Chad Farhat replied 6 months ago.

hey how are you

1- check battery for 12 volts

2- check battery cables from battery to starter

3- if you can try to see with test light at start position do you have 12 volts at starter

Also ltry this after making sure battery is good and HOLDING 12 volts at start position ,like under load

Master reset Procedure

1- Disconect Battery Cables ( Negative & Positive Cables )you can use any electrical wire as an extension if battery cables don't reach .

2- Hold cables Together for 60 secs ,then let go

3- Wait 15 minutes

4- Make sure all doors are closed

5- Reconnect battery Cables

6- Lock & unlock the vehicles using the key from driver door side (if you have a key fob with no blade key, just lock & unlock using the key fob buttons)

7- Enter the vehicle and attempt to start

Please let me know

Thank You

Chad Farhat

ASE Certified Technician

Customer: replied 6 months ago.
A already check the battery and have 12v
Customer: replied 6 months ago.
The problem started when I pull the fuses one at the time every single one
Customer: replied 6 months ago.
Could you provide the fuse diagram for 2009 vw GLI
Customer: replied 6 months ago.
Want to compare what I have, might be I put in wrong place
Customer: replied 6 months ago.
Fuses
Expert:  Chad Farhat replied 6 months ago.

ok let me see what i have on it

model & engine size please ?

Expert:  Chad Farhat replied 6 months ago.

09 vw jetta gli 2.o turbo ?

Customer: replied 6 months ago.
Key on position, no monitors on cluster
Customer: replied 6 months ago.
Turbo
Customer: replied 6 months ago.
Customer: replied 6 months ago.
Engine
Customer: replied 6 months ago.
All electrical components work like power looks, sunroof, lights
Customer: replied 6 months ago.
Radio
Expert:  Chad Farhat replied 6 months ago.

have you checked the main fuse

Fuse Panel Fuse Colors 200 A - purple 150 A - grey 125 A - pink 100 A - blue 80 A - white 70 A - brown 60 A - yellow 50 A - red 40 A - green 30 A - orange

Fuses in engine compartment Position of fuses (SA) on fuse panel on electronics box, in engine compartment, left

Customer: replied 6 months ago.
those are fine
Customer: replied 6 months ago.
I check every single one of this box and the problem started
Customer: replied 6 months ago.
The car was running with no problems at all
Customer: replied 6 months ago.
I though there was a blown fuse for ac and started checking in this box
Expert:  Chad Farhat replied 6 months ago.

sorry no fuse diagram available for me on it with location that can help you

i will opt out of your question for other expert to assist you maybe they have that fuses lay out

obviously we have mismatch fuses in the box

good luck with it

Customer: replied 6 months ago.
Ok thanks
Customer: replied 6 months ago.
I would prefer a VW technician, since this is a security looked related I think