How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask vwnewton Your Own Question
vwnewton
vwnewton, VW Owner,ASE Master and L1 Advanced
Category: VW
Satisfied Customers: 307
Experience:  25 years of VW obsession turned into a job, last 15 years as a VW Tech.
13710235
Type Your VW Question Here...
vwnewton is online now
A new question is answered every 9 seconds

I replaced my fuel pump fuel filter fuel pump relay checked

Customer Question

I replaced my fuel pump fuel filter fuel pump relay checked all fuses they are good also replaced crankshaft position sensor still no start
Submitted: 1 year ago.
Category: VW
Expert:  Wolfgang replied 1 year ago.

Thanks for choosing Just Answer . I'm Wolfgang here to help!!
Below is my first answer or request for more information. If you do not understand it, or you need more information from me, or need me to go in more detail. Do not rate yet, just reply. Put yourself in my shoes, I can not see, smell, hear, feel or touch your car, nor do I know any history on it. So take into consideration I am doing my best based on what you tell me. Also understand fixing cars often requires sophisticated tools, that you may not own. So even if you can not do what is outlined in my answer, that does not mean my answer is wrong deserving to be rated negative.

first I do need your vin # ***** the vehicle and second do you have a volt meter to make checks?

thanks

Customer: replied 1 year ago.
I do have a voltmeter and am not near the vehicle at the moment for the vin but will be tomorrow I checked for spark on the plugs it has it. Starts with starter fluid then shuts off quickly have gone through all fuses with tester to make sure they had continuity thinking maybe ecm might have a blown fuse but they were fine. As i stated before i replaced the fuel pump and relay when i did the car started and worked fine for a day then wouldn't the next. Rechecked fuel pump and relay both are working then replaced fuel filter thinking it might be clogged not letting it pressurize checked for codes had crank positions sensor code replaced sensor code went away still won't start the only thing I haven't checked is the injectors or fuel pressure which I don't have a gauge for. I'm racking my brain but can't seem to find the problem oh epc light is on when trying to crank.
Expert:  Wolfgang replied 1 year ago.

Did you scan the module for codes?

Customer: replied 1 year ago.
I did don't have a vags, regular odb tool and it pulled up the code for the crank position sensor forgot what code it was cause it cleared after I replaced it. Vin is wvwpd63b23p105976
Expert:  Wolfgang replied 1 year ago.

ok checking on this just an update!! thanks

Customer: replied 1 year ago.
OK reran the code scanner and came up with code po688 c06fa and c0752 can't pull up the co codes through my scanner but I know the other is for my ecm relay have to get in the ecm box to test/replace. Fairly certain with the ecm not working through the relay it won't send the pulse signal to the Injector's not certain but we shall see if it resolves the problem.
Expert:  Wolfgang replied 1 year ago.

ok the pcm relay fault there is a rewire that needs to be done on that . but lets make sure by checking the powers at the relay (red wires) make sure you have 12 volts on both . that relay is located in the ecm box

please let me know!!

Customer: replied 1 year ago.
I just was able to replace the relays this weekend checked for voltage on both relays in ecm both had voltage on the pins that should have voltage tried to manually jump the pins to see if I could get it started by bypassing them and still no luck is my ecm computer bad? How would I check it? Still showing P0688 and P0685 when I run my scanner I'm assuming its a short in circuit somewhere but how do I test the wires for short to ground?
Customer: replied 1 year ago.
That's a screenshot of codes
Customer: replied 1 year ago.
Any ideas?
Expert:  Wolfgang replied 1 year ago.

both codes come back after a clearing of the ecu?

Customer: replied 1 year ago.
I cleared the codes multiple times I'm reading 5 volts on the ground side the drops to 2 volts when trying to crank on the pcm relay Is that normal I font have a schematic to look at so but from other forms they said its supposed to have voltage on just doesn't seem right
Expert:  Wolfgang replied 1 year ago.

ok i need you to perform a voltage drop check from pin 62 of the ecu to pin 1 of the J271 relay (86a circuit). and then voltage drop from pin 4 of J271 to pin 21 of the ecu (85 circuit) . this is need to be done with the relay in the socket and engine running and then engine cranking.

Customer: replied 1 year ago.
OK well engine is still not running so I can only perform the cranking test.
Expert:  Wolfgang replied 1 year ago.

that will be fine!!