How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask chris Your Own Question
chris
chris, Expert VW technician
Category: VW
Satisfied Customers: 704
Experience:  Almost 10 years experiance, top technician western region, Team leader
31662608
Type Your VW Question Here...
chris is online now
A new question is answered every 9 seconds

Volkswagen Beetle 2.5: drove my 99 vw beetle to work stop at

Customer Question

drove my 99 vw beetle to work stop at store came out to start it and it didnt want to start i tuned the key off and back on then it started but back fired, now it won't idle and my brakes are hard
Submitted: 2 years ago.
Category: VW
Expert:  chris replied 2 years ago.
if it is barely running and the brakes are hard you have a broken vacuum hose to the brake booster causing a big vacuum leak and not getting vacuum to the brake booster that gives you power brakes, the booster is mounted to the firewall on the driver side there is a hose that goes to it check that hose
Customer: replied 2 years ago.
I didn't even get to view the answer and you already harged me.
Expert:  chris replied 2 years ago.
I'm sorry. I do not have anything to do with billing. I only answer the questions that are posted. Did you check the brake booster hose?