How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Eric Your Own Question
Eric
Eric, Automotive Repair Shop Manager
Category: VW
Satisfied Customers: 32363
Experience:  Automotive Repair Shop Manager, Technician
3195632
Type Your VW Question Here...
Eric is online now
A new question is answered every 9 seconds

Eric. I have a 2010 Routan with the p2017 code How do I

Customer Question

Hi Eric. I have a 2010 Routan with the p2017 code How do I test the damper motor to see if it is working proper?
Submitted: 2 years ago.
Category: VW
Expert:  Eric replied 2 years ago.
HI, Ok, I have attached the testing procedures with connector pinouts and wiring diagram as a pdf file format for easy downloading and printing
Customer: replied 2 years ago.
Thanks . I will try the test.
Expert:  Eric replied 2 years ago.
Hi,
you are welcome and if you hit a snag, I will be here most of the day
Customer: replied 2 years ago.
Eric my pin harness has only 4 strips of pins instead of 5 when trying to test for ohms in the harness
Expert:  Eric replied 2 years ago.
HI,
Ok, can you get me the 17 digit VIN number and let me pull the connector pinouts by that
Customer: replied 2 years ago.
Eric. Will start at the beginning with this. Wife was driving down the road and the vehicle shut off engine light, tcs,and etc came on and the van was in limp mode the rest of the way home. Put my scan tool on and got cam code and the 2017 code. Replaced cam sensor. Van is still in limp mode with the 2017 code. I have had the intake off making sur the flappers were free and they are. On the drawing you sent #6 should be 5volts which is only reading 2 volts on the van. However #6 is showing the 5 volts and is the signal wire. I'm at a loss it does sound electrical here is the vin hope it gets us further 2v4rw5dx5ar222945. Thank you
Expert:  Eric replied 2 years ago.
HI,
Sorry for the delay - keep losing internet signal due to severe storms. I am going to opt out so that you can receive quicker service. my apologies