How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell A. Your Own Question
Russell A.
Russell A., Camera and Video Technician
Category: Camera and Video
Satisfied Customers: 5051
Experience:  30 years of experience as a TV station technician gives me a unique understanding of technical equipment issues.
24675295
Type Your Camera and Video Question Here...
Russell A. is online now
A new question is answered every 9 seconds

My canon rebel t6 camera has recently stopped focusing (even

Customer Question

Hi my canon rebel t6 camera has recently stopped focusing (even manually) entirely on the object that I'm attempting to take a picture of. It only focus halfway and then just stays blurry. I have been unable to find out what is wrong. I have tried different lenses and the same thing seems to happen so I believe its a problem with the camera itself.
JA: What's the exact make and model of the camera? And can you guesstimate how old it is?
Customer: It is a Rebel T6 and its less than a year old. I purchased it in december.
JA: What happened right before this popped up? What troubleshooting have you tried?
Customer: I've attempted to change settings, Ive tried different lighting situations, Ive tried different lenses, tried cleaning lenses to get it to focus...
JA: Anything else you want the Camera Expert to know before I connect you?
Customer: while the camera view finder seems broken the camera still oddly seems to take decent photos. Unsure of why but they are nowhere near the quality id like them tp be.
Submitted: 1 month ago.
Category: Camera and Video
Expert:  Richard replied 1 month ago.

Hi there and welcome
Can you remove the battery please then hold the shutter button down for 60 seconds then release.
Wait 5 minutes, put the battery back in and turn it on.
Tell me please if it now operates correctly
Thank you