How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Electronic Engineer
Category: Camera and Video
Satisfied Customers: 18124
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Camera and Video Question Here...
Pete is online now
A new question is answered every 9 seconds

I have a problem with my GH5 and vlog installation.

Customer Question

I have a problem with my GH5 and vlog installation.
JA: What's the make/model of your device? How old is it?
Customer: Panasonic GH5 4 months old
JA: How long has this been going on? What troubleshooting have you tried?
Customer: Yesterday I wanted to get my camera back to factory settings, so I did a "reset" from the menu. Unknown to me that uninstalled the V-Log installation also. After trying to re-install V Log I get the message "feature is already enabled", but it does not show in the Photo Style Menu.
JA: Anything else you want the electronics expert to know before I connect you?
Customer: that's it thanks
Submitted: 2 months ago.
Category: Camera and Video
Expert:  Pete replied 2 months ago.

Hi, I'm Pete. Welcome to JustAnswer! I'm reviewing your question now, and will post back with your reply ASAP.

Expert:  Pete replied 2 months ago.

Which reset method did you use?

Try doing the reset again, then update the firmware on the camera to the latest available.

Then try installing vlog again.