How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Electronic Engineer
Category: Camera and Video
Satisfied Customers: 17653
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Camera and Video Question Here...
Pete is online now
A new question is answered every 9 seconds

Olympus E-#00 digital once used to connect okay to my

Customer Question

Olympus E-#00 digital once used to connect okay to my computer but now will not talk to each other. Computer is a BRIX
JA: What's the make/model of your camera? How old is it?
Customer: Model is Olympus E300 and I have had it for a couple of decades I think but I never had trouble connecting it to the computer before, but I haven't put them togrther fo a long time.
JA: What happened right before this popped up? What troubleshooting have you tried?
Customer: Wouldn't know what to try to trouble-shoot. I am an ex RAAF Radar tech. so this is a bit out of my field.
JA: Anything else you want the camera expert to know before I connect you?
Customer: The camera used to talk to this very same computer once, but now it is like they don't talk the same language. I don't know what software has been changed.
Submitted: 7 months ago.
Category: Camera and Video
Expert:  Pete replied 7 months ago.

Hi, I'm Pete. Welcome to JustAnswer! I'm reviewing your question now, and will post back with your reply ASAP.

Expert:  Pete replied 7 months ago.

Try leaving the camera connected to the computer then restart the computer - this can sometimes force it to recognise the connection again.

There may be a poor connection between the camera's data and the computer - this could be caused by a damaged USB cable or a loose or worn USB socket on the camera, or some debris within the socket that is preventing a good connection.

It can also occur if the computer gets confused about what USB device is connected if you have plugged in and unplugged other USB devices without safely removing them from the operating system first.

--------------------
Your satisfaction is my priority;
Kindly take a moment to rate my service 5 stars and press submit at the top of your question page so I am rewarded for my time; tips appreciated :)
You can always reply back at any time if you need any further assistance at all.
Pete.
--------------------