How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell A. Your Own Question
Russell A.
Russell A., Camera and Video Technician
Category: Camera and Video
Satisfied Customers: 5018
Experience:  30 years of experience as a TV station technician gives me a unique understanding of technical equipment issues.
24675295
Type Your Camera and Video Question Here...
Russell A. is online now
A new question is answered every 9 seconds

I have JVC Pro HD GY-HM650U and I'm trying to use the

Customer Question

I have JVC Pro HD GY-HM650U and I'm trying to use the recommended Wireless USB Adapter, Hawking HD654, but the camera does not recognize the adapter. The screen simply displays "No Adapter".
JA: What's the exact make and model of the camera? And can you guesstimate how old it is?
Customer: I just gave you the exact make and model of the camera....and it was purchase last month.
JA: What happened right before this popped up? What troubleshooting have you tried?
Customer: Before turning on the camera I inserted the wireless adapter in the USB (Host) adapter port....turned on the camera, navigated to the network settings to connect to the network. After selecting attempting to connect the screen displayed No Adapter
JA: Anything else you want the camera expert to know before I connect you?
Customer: no
Submitted: 8 months ago.
Category: Camera and Video
Expert:  Dan replied 8 months ago.

Hello and thank you for your question. I look forward to assisting you today. JVC is very specific about the adapter they use for the wireless connection. Did that come with the camera or did you purchase it separately?

Customer: replied 8 months ago.

I purchased separately

Expert:  Dan replied 8 months ago.

Do you have the HD65U adapter or the HD654?

Customer: replied 8 months ago.

Sorry for the typo...it is HD65U

Expert:  Dan replied 8 months ago.

Okay well then that is the recommended adapter. Have you checked the network setup in the menu?

Customer: replied 8 months ago.

Yes.... I've gone through the network settings menu and used the wizard. Once selecting the wizard, I still get the "No Adapter" display.

Expert:  Dan replied 8 months ago.

When you inserted the adapter, did you have the camera turned off?

Customer: replied 8 months ago.

Yes.... I followed the instructions. Camera off before inserting.... and camera off before removing the USB adapter.

Expert:  Dan replied 8 months ago.

Okay, and when you power the camera up it still does not detect it?

Customer: replied 8 months ago.

yes!

Customer: replied 8 months ago.

Ignore my previous reply. When I power up the camera..... it still does not see the adapter.

Expert:  Dan replied 8 months ago.

Okay, and just to verify, you have the adapter plugged into the Host port on the rear of the camera?

Customer: replied 8 months ago.

Yes...it is plugged in the Host port in the rear of the camera

Expert:  Dan replied 8 months ago.

To enable the network connection, go to Main Menu, System, and make sure Network is set to ON.

Customer: replied 8 months ago.

I've done all of that. I've followed the instructions in the manual to a "t". This service is not working for me. I've spent too much time responding and waiting for an answer

Expert:  Dan replied 8 months ago.

My apologies for the delay. Yes you have done everything as far as I can tell correctly. You might want to look into exchanging the adapter or inserting it into your computer to see it it recognizes it just to make sure it is working?

Customer: replied 8 months ago.

I've done that as well..... that is inserted it into the computer. It is recognized by a PC and a MAC.

Expert:  Dan replied 8 months ago.

Okay, well I am out of ideas. I will opt out and open your question to other experts to see if someone else can assist you. Good luck!

Customer: replied 8 months ago.

This has taken too long. Our exchange could have been easily done by phone in less than 5 minutes. I'm not happy with this service.