How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell A. Your Own Question
Russell A.
Russell A., Camera and Video Technician
Category: Camera and Video
Satisfied Customers: 5051
Experience:  30 years of experience as a TV station technician gives me a unique understanding of technical equipment issues.
24675295
Type Your Camera and Video Question Here...
Russell A. is online now
A new question is answered every 9 seconds

My Coolpix S9300 just started doing a weird thing that has

Customer Question

My Coolpix S9300 just started doing a weird thing that has made it nonfunctioning. When I turn it on, I get a message that "The mode dial is not in the correct position" and then it immediately turns itself off. I have tried manipulating virtually every setting on the camera (including using each of the settings on the mode dial), but nothing seems to correct this.
JA: Just to clarify, what's the exact make and model of your machine?
Customer: Just told you: Nikon Coolpix S9300.
JA: What happened right before this popped up? What troubleshooting have you tried?
Customer: Nothing specific happened that I can think off. I had been taking pictures for several days while on a trip. Then one morning, when I took it out to resume shooting, this started.
JA: Anything else you want the camera expert to know before I connect you?
Customer: No
Submitted: 11 months ago.
Category: Camera and Video
Customer: replied 11 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Russell H. replied 11 months ago.

Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.

I presume that the message about the dial being in the wrong position (a very rare error mention, hardly ever mentioned in any source I can find) is regardless of what position the dial is in at camera startup time ?

How old is the camera? in months or years since you bought it.

Has the camera been dropped or otherwise subjected to mechanical shock(s) in its lifetime?

Has the camera been operated in or subjected to, temperatures below 32 degrees F (freezing point) or above about 100 degrees F ?

Has it ever been subjected to a humidity higher than 85 % or gotten wet ?

Has the camera been operated in a gritty or sandy environment, such as a beach, a seaside, a construction site, or the like?

Customer: replied 11 months ago.
1 yes
#2 about 3-4 years
#3 not that I know of
#4 not to my knowledge
#5 not to my knowledge
#6 seaside, some time ago
Customer: replied 11 months ago.
Camera was operating normally for several consecutive days prior to error message
Expert:  Russell H. replied 11 months ago.

It's good to know that you apparently have been taking good care of your camera.

The mode dial position error has, in all cases I can discover, been very unpromising of a good result, to be quite honest. This suggests to me that,

A. we need more data on the problem, and

B. an original approach might be needed.

First, when turning it On, tell me what else shows on the screen aside from the error message? or, is it an error message and nothing else showing?

Second, what memory card do you have in the camera?

Customer: replied 11 months ago.
Only other things on the screen when the error message shows are (1) an exclamation point surrounded by a circle in the upper left corner and (2) the battery charge indicator in the upper right corner.The memory card is a PNY 8 gb card.
Expert:  Russell H. replied 11 months ago.

OK. Let's try this:

1. note what the battery charge indicator says. Full charge? less than full?

2. try powering the camera on with no memory card in it.

Customer: replied 11 months ago.
battery charge seems to be full (and I have had it on charge several times since problem appeared)
same results (error message) when memory card is out
Expert:  Russell H. replied 11 months ago.

I have to suggest:

Try removing the batteries, and leaving the camera on a (dry, non-humid, non-dusty) shelf for overnight. Then put the batteries back in and try the camera again.

I hope that helps.

To resume this case after that is tried, just go to

http://www.justanswer.com/video-camera-repair/9zo7t-coolpix-s9300-just-started-doing-weird-thing.html

Customer: replied 11 months ago.
are you there?
Expert:  Russell H. replied 11 months ago.

Yes. To repeat:

Try removing the batteries, and leaving the camera on a (dry, non-humid, non-dusty) shelf for overnight. Then put the batteries back in and try the camera again.

I hope that helps.

To resume this case after that is tried, just go to

http://www.justanswer.com/video-camera-repair/9zo7t-coolpix-s9300-just-started-doing-weird-thing.html

Customer: replied 11 months ago.
That's it? Really? Is this a camera product that you're even familiar with?
Expert:  Russell H. replied 11 months ago.

Please understand, and review what I've already said:

[the error your camera is showing is] a very rare error mention, hardly ever mentioned in any source I can find...

This means that nobody is familiar with the error itself. Nobody is on record as ever curing it. Official documentation of the error and its significance is lacking.

Trying what I said is the best that can be tried at this point, I think.