How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Matt Your Own Question
Matt
Matt, Mechanical Engineer
Category: UK Car
Satisfied Customers: 21614
Experience:  BEng hons Mech engineering, in auto industry 22 years
12772297
Type Your UK Car Question Here...
Matt is online now
A new question is answered every 9 seconds

I have fault code c1310 at ford mondeo st 200 ,year 2000.

This answer was rated:

i have fault code c1310 at ford mondeo st 200 ,year 2000.
JA: Just to clarify, what's the exact code? And have you tried to reset it?
Customer: brake hydraulic pressure transducer front wheel left circuit failure
JA: What year is your Mondeo?
Customer: 2000
JA: Are you fixing your Mondeo yourself? What have you tried so far?
Customer: i reset but trouble code is still there,i have new brake discs and pads
JA: Anything else you want the mechanic to know before I connect you?
Customer: just how will i fix this problem

Hello

that code points to an issue with the ABS brake pressure sensor

unfortunately the sensor is not available as a service part and is inside the ABS module in the engine bay

so what is usually recommended is a replacement ABS unit which brand new can be a £1000 part

but before doing that its well worth doing a thorough bleed of all 4 corners to completly flush out the system with fresh fluid and purge it of air

I favour having a clear hose from the nipple to a jar 1/2 full of old fluid and with the nipple closed your assistant pushes the pedal up and down a few times then holds it down then you crack open the nipple and close it again whilst fluid is still flowing.

Repeat this a few times on all calipers and start with the caliper furthest away from the master cylinder.

If you still have an issue then it could be a flexible brake line is ballooning under pressure, this can't always be seen from the outside so to test this use a hose clamp on each line in turn to close off then lines one at time . Push the pedal in between and see if you can feel any difference as each line is closed off.

if none of this helps then I'd suggest getting in touch with this firm who can rebuild ABS units a lot cheaper than a new part

http://www.cbautoservice.co.uk/abs_fault.html

or

https://www.bba-reman.com/us/index.aspx

Hi
do you still need help?
Bear in mind that the site takes a deposit from you at the beginning and this is held by the site until you rate my answer at which point the cash is split between the site and the expert. I am only paid for my work on this question if you rate my answer, using the star system at the top of the screen. Please do not forget! Thank you

Customer: replied 6 days ago.
Tomorrow i will change brake fluid and see what will happens.Thank you.

understood

just get back to me on this post

Customer: replied 5 days ago.
i need your help, because i had same problem last year and i can not fix it almost 6 months until i have to change rear bearing left because it was damaged.After i change this bearing, problem with abs was also gone.After that i had no problems until now.Do you have any idea what to do?
I will give you 5 stars no problem but i still need your help.
Thanks.

Hello

the ABS trigger wheel is built into the wheel bearing

its a simple toothed wheel that provides a frequency signal back to the ABS module so if there's an issue with how the bearing is mounted or the toothed wheel gets some debris in there , or its corroded which can also corrupt the signal

so I'd begin by removing the ABS sensor and turning the hub over by hand whilst peering onto the hole to check the condition of the wheel edges

if thats Ok check the bearing for any slack / play as this too can create issues with the speed signal

Customer: replied 4 days ago.
I have changed brake fluid but the problem is the same,
when i brake at the speed of
10 km/h ABS system start to work with no reason.That occur just at these speed.The rear bearing left is changed before 6 months and it look like new, not corroded tooth on bearing wheel, also like new.
This code c 1310 is disappeared(changed brake fluid?) and there is no faulty code anymore.Tomorrow i will do test drive with Bosh ABS tester while driving.
Thank you.

OK

if you can run the ABS and then try re-bleeding the brakes this often helps purge that last little bit of air and gets everything working properly

Customer: replied 3 days ago.
Test for abs while driving is done.When i drive 20 km/h, 50 km/h,
100 km/h ,200 km/h all four abs sensors have same speed.
When i drive 14 km/h rear left abs sensor have speed 0 km/h and other three abs sensors have speed 14 km/h .
This is problem, from 14 km/h-200 km/h this abs sensor works like other three sensors and when is speed lower then 14 km/h on this
sensor is 0 km/h.
Any idea what to do?
Thank you.

Hello

OK if you have 1 sensor that has an offset or not functioning until 14km/hr then i'd say to 1st check to fitted height / gap of the sensor tip to the wheel as the ABS sensor is a magnetic reluctance type that produces a stronger signal as the speed increases

so I suspect that either there's some resistance in the wiring / connection thats offsetting the signal or the gap is greater so it can't generate enough magnetic flux to produce a signal

Matt and 2 other UK Car Specialists are ready to help you
Customer: replied 11 hours ago.
I have checked gap between ABS sensor and toothed wheel and it is on both rear wheels are the same 0,6 mm.
So gap is not a problem,toothed wheels are not a problem,how can i check a rear left ABS sensor?
Thank you.

hello

you can check each sensor's function by plugging the two output wires into an AC voltmeter and spinning the wheel quite quickly, you should get a voltage signal that increases with rev's.