How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Marty Your Own Question
Marty
Marty, European Car Expert
Category: UK Car
Satisfied Customers: 406
Experience:  ASE & Bosch Certified Master Tech. Over 30 years experience.
13230946
Type Your UK Car Question Here...
Marty is online now
A new question is answered every 9 seconds

Its a audi a 4 1,8t from 2002 whith same fail !! just but in

Customer Question

hi its a audi a 4 1,8t from 2002 whith same fail !! just but in a rebuild ecu but i diddent help connectors + - ok can ok ???
JA: What is the model/year of your Audi?
Customer: WAUZZZ8E43A218049
JA: What year is your Audi?
Customer: 2003
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: well yes i am its start whit handbrake ligt on abs ligt on and off afn now on! brake light on but flashing ... got kode 18057 from engine
JA: Have you checked the brake fluid? How's the level and when was it last changed?
Customer: and messured all connectors checked whit H7 light bulb just cheked can bus to .. but have no connetion whit vcds tester
JA: Anything else you want the mechanic to know before I connect you?
Customer: no..
Submitted: 10 months ago.
Category: UK Car
Expert:  Wolfgang replied 10 months ago.

Thanks for choosing Just Answer . I'm Wolfgang here to help!!

I am confident we can resolve your problem together. Please
understand that I don't know your skill level. In most cases when you have a problem
with the way the vehicle performs, specialized tooling is required to acquire computer
data/information or engine testing results. We didn’t build these complicated vehicles; we
just diagnose and fix them. Also understand that I can't see, smell, hear, or touch the
vehicle either, so it may take a few replies to get to satisfactory results. Note there may be an issue where the complexity of the issue will require a Premium Service. This service will be an addition to the normal question cost. Usually it does not come down to this but keep in mind!! I am also going to direct you with the fastest, easiest and most common things to check first. Please be
patient and permit me to do what I do best.
I also try to give all of the information you may need, expecting a “positive rating” in
return. I will also continue assisting you after you have rated me, if necessary. If there
is any reason I cannot get a positive rating, please let me know why “in advance”, so I
can go another direction for you. I am sorry you’re having this problem; I’ll help you
through it.
Below is my first answer or request for more information. If you do not understand it, or you need more information from me, or need me to go in more detail.

wHICH ECU WAS REPLACED? ENGINE ECU, BRAKE ECU, TRANS ECU?

DO YOU HAVE VAG COM SCAN TOOL?

THANKS

Customer: replied 10 months ago.
hi and god morning
i have a vsds/vag com tester a bosch FSA760/kts740 and hella gutmann megamags 56 ...
i have replaced abs ecu whit a rebuild one from Hitzing + Paetzol in germany but my problem is the same i then checked my connoctores again and the grund on pin 1/5 is good and the suply on 2/6 is good it's 0,5 v down on batteri voltage and have used h H7light bulb for it to..
also messured resisdens in can all the way up to instrument it's ok 0,4 ohm and no shorts ...thanks :-)
Customer: replied 10 months ago.
well there wassent much help from you today ... did find the problem! and solved it fuse connetion 7 / kl 15 prwer for tke esp pin 23 was broke indside the fuseboks so when testet its was ok but after some miniutes it malfunktion toke the out behind and reconnectet it to kl 15 whit a new fuse soket and i could code det new ecu triede det old one and its was broken in can hi (scop)
so you help wont be neededsonny
Expert:  Wolfgang replied 10 months ago.

ok no problem. i'm in the US. so the time difference!!