How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: UK Car
Satisfied Customers: 23130
Experience:  ASE Master and Advanced level certified. Factory trained with 17 years dealership experience
9825021
Type Your UK Car Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I got a 3.3 automatic 2001 Chrysler but, on my dashboard,

Customer Question

Hi
JA: Hello. What seems to be the problem?
Customer: Hi,
JA: Hi. What is your issue regarding?
Customer: I got a 3.3 automatic 2001 Chrysler but, on my dashboard, there's square around the gears and the gearbox don't shift gears it stays in one gear
JA: How old is the transmission? Have you noticed any leaking?
Customer: I had a bad left wheel puncture where some of the looms wires were damaged.So we fixed the wiring,but after that ,the car is not same.
JA: What is the model of your '01 Chrysler?
Customer: 3.3 v6 Chrysler Voyager
JA: Are you fixing your Voyager yourself? What have you tried so far?
Customer: Yes everything is working,only these two things 1) the squares blocks around the
JA: Anything else you want the mechanic to know before I connect you?
Customer: 1) the square blocks around the ref counter won't disappear and won't shift gears
Submitted: 1 year ago.
Category: UK Car
Expert:  Canuck Tech replied 1 year ago.

You need to revisit the wiring repairs on the left front. The transmission is now in default mode = stuck in second gear. The wiring for the solenoid pack and gear range indicator has been affected by the blow out.

Customer: replied 1 year ago.
Thanks,any idea what colour is the wires for the solenoid pack and gear range indicator.
Expert:  Canuck Tech replied 1 year ago.

How were the wiring repairs accomplished? Solder, electrical tape? It is hard to say if one wire is causing the issue. I'm concerned about bare wires touching, or if the wrong wires got spliced back together

Expert:  Canuck Tech replied 1 year ago.

Is the Check Engine light on? If so, a code could help me narrow down the culprit wire(s)

Customer: replied 1 year ago.
There's two lose purple wires I've got no idea where it fits too.
Expert:  Canuck Tech replied 1 year ago.

hmmm. Let me see what i can find...

Expert:  Canuck Tech replied 1 year ago.

Are they just purple, or purple with a colored stripe?

Customer: replied 1 year ago.
one is purple with a blue stripe and the other one is black with a blue stripe
Expert:  Canuck Tech replied 1 year ago.

I will look at the diagram a later this morning, and will get back to you. have you opened up the black conduit a bit father back beyond the damaged area? It is possible the wires were pulled out of the connector as well, on the solenoid pack. I'll investigate possibilities for the source and purpose of those wires.

Expert:  Canuck Tech replied 1 year ago.

The wiring diagram is not helping me out with the wire mystery. Finding myself in the same situation, I would be looking at the length of the wires, and trying to figure out where they could possibly run... I'm sorry I can't be more specific. I'm going to see if another expert has some insight.

Customer: replied 1 year ago.
Where is the solenoid pack?
Expert:  sprinkles08 replied 1 year ago.

Hello and welcome to JustAnswer!

Do you still need help?

Customer: replied 1 year ago.
the car is still in second gear and the square blocks is still around P.R,N,D,3,L
Expert:  sprinkles08 replied 1 year ago.

Do you have a scan tool?

Customer: replied 1 year ago.
no
Expert:  sprinkles08 replied 1 year ago.

Does the speedometer work?

Customer: replied 1 year ago.
no only the petrol and ref meter is working
Expert:  sprinkles08 replied 1 year ago.

Are you able to upload a picture of the remaining damaged wiring?

Customer: replied 1 year ago.
All the wires are fixed i found the plug for the remaining wire it was the brake fluids wire
Expert:  sprinkles08 replied 1 year ago.

Have the TCM powers and grounds been tested?

Customer: replied 1 year ago.
To be honest with you,NO we fixed only the damage wires
Expert:  sprinkles08 replied 1 year ago.

Do you have an incandescent test light?

Customer: replied 1 year ago.
Customer: replied 1 year ago.
i do have one
Customer: replied 1 year ago.
Any news?
Expert:  sprinkles08 replied 1 year ago.

I'm a full time tech and at work, I'll get back to you as quickly as I can.

Customer: replied 1 year ago.
Thanks
Expert:  sprinkles08 replied 1 year ago.

You're welcome.

Expert:  sprinkles08 replied 1 year ago.

The first thing you'll need to do is check for power on pins 11 and 59 with the key on, ground on 53 and 57 at the TCM.