How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: UK Car
Satisfied Customers: 23110
Experience:  ASE Master and Advanced level certified. Factory trained with 17 years dealership experience
9825021
Type Your UK Car Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Ihave a focus 1.6 tdci.the snowflake symbo l appears all the

Customer Question

ihave a focus 1.6 tdci.the snowflake symbo l appears all the time whilst car is running and outside temp. read is well below what it should read.how do I rectify this
Submitted: 2 years ago.
Category: UK Car
Expert:  sprinkles08 replied 2 years ago.

Hello and welcome to JustAnswer!

If ambient temperature is displaying extremely cold it's either because of a wiring or ambient temperature sensor issue. An inaccurate sensor will obviosly cause an incorrect temperature to be displayed, a shorted signal wire will also alter the reading. If the signal or sensor ground circuit are open then it will default to full cold, which I expect is what you're seeing.

If you check for fault code you'll likely find a code for the ambient temperature sensor. If it's setting an open circuit/high volts code then either the sensor has failed or one of the circuits is open. The sensor ground and signal circuit pullup voltage would need to be tested at the sensor as a starting point, provided there is no visible damage.