How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Trainer/Master tech.
Category: UK Car
Satisfied Customers: 3498
Experience:  Trainer - master tech., SAE member
30385560
Type Your UK Car Question Here...
Billy is online now
A new question is answered every 9 seconds

Guys,I have a Citroen Relay van (07). Recently I started

Customer Question

Hi Guys,
I have a Citroen Relay van (07). Recently I started the van but when I turned the key the engine turned over very very slowly as if the battery was going flat, luckily the van started but the vans intermittent wipers have stayed on when the wipers are off. All the wiper setting work as they should but when the switch is in the off position the intermittent wipers are on. Everything works fine but the wipers.
Anyone else had the problem and rectified it.
Submitted: 2 years ago.
Category: UK Car
Expert:  Pete replied 2 years ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
My info is limited on your model here but I see no one else has responded and thought I would see if I can help here.
The battery sounds like it is weak or the battery cables at it or leading from it are loose or corroded.This will cause the slow starting and needs checked.This can also cause low voltage to components like an ecu that may have a rain sense on the windshield to operate the intermittent wipers.If your model has the rain sensor it may need to be re calibrated to correct this fault with the wipers here.I would have the battery and battery cables checked first to see if any issues are found.
Thanks Pete
Customer: replied 2 years ago.
Hi Pete,Thanks for getting back to me. I have recharged the battery since this problem and it has been fine since. I think initially it was because it was left standing for so long. There are no sensors on the wipersThanks
Expert:  Pete replied 2 years ago.
Your welcome.Glad to hear it has been resolved.If you need anything else let me know and feel free to rate my help above if you like.
Thanks Pete
Customer: replied 2 years ago.
No it hasn't been resolved. I meant the van has started fine sinse being charged. The problem is still there
Expert:  Pete replied 2 years ago.
If your model uses a rain sensor this will need re calibrated by a dealer or repair facility to correct the wiper issue.The calibration is usually lost with low voltage and will cause this here now that the voltage issue has been resolved.
Thanks Pete
Customer: replied 2 years ago.
There are no rain sensors on the modelThanks
Expert:  Pete replied 2 years ago.
O.k.,with my info being limited on this model here I will have to see if anyone else here can assist more on this as someone else here may have more info on what to check or do here.
I will have to open this question up for others here to see if they can assist further on this as someone else here may have more info on what to check or do with this issue.I hope you can get this resolved with ease.No need to reply to my last post here unless it is a last resort as it will keep your question locked to me and others will not be able to view it.
Thanks Pete
Customer: replied 2 years ago.
I'd appreciate that.Thanks
Expert:  Billy replied 2 years ago.
Hello and Welcome! I'm Billy and i will assist you with this. Feel free to ask, if further info is needed.
did you check for any fault codes (using a scan tool)?
The jump starting would cause too much stress on the earth wiring and cause damage to the wiring itself, and or the wiper motor and the wiper motor module (which is integrated within the motor). The latter seemingly being your case. Check this bulletin, and get back to me with the results accordingly:
Known fixes and bulletins
Bulletin
 Body
 Electrical
 Starting and charging
Affected vehicles
 All models.
Problem
 Windscreen wipers not working after jump starting vehicle.
Cause
 Windscreen wiper motor and engine wiring harness damage caused by jump
starting vehicle using incorrect earth point.
Remedy
 Carry out electrical, mechanical and component tests (as applicable) to
eliminate any other possible cause(s).
 If no fault(s) found: Replace windscreen wiper motor and engine wiring
harness.

Related UK Car Questions