How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Daniel Your Own Question
Daniel
Daniel, Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 16391
Experience:  25+ yrs. experience in white goods repair. NVQ Level 2 electronics manufacturers training courses.
15468697
Type Your UK Appliance Question Here...
Daniel is online now
A new question is answered every 9 seconds

The left side of the hob works but not the right side. Are

Customer Question

The left side of the hob works but not the right side. Are we doing good something stupid or could it be that it's been connected wrong. It's a month old and we've never tried the right side heating rings.
JA: I'll do all I can to help. How long have you been dealing with this?
Customer: First time we've tried the right side.
JA: Do you plan on doing the work yourself?
Customer: Not a chance. Is it possible it's so complicated to turn it on that were making a silly mistake. Is this a common problem.
JA: Anything else we should know to help you best?
Customer: It's a se2641tc2 smeg hob
Submitted: 11 months ago.
Category: UK Appliance
Customer: replied 11 months ago.
This is becoming complicated
Expert:  Daniel replied 11 months ago.

Hi, I'm Daniel welcome to JustAnswer, Im reviewing your question now and will post back with your reply momentarily

Expert:  Daniel replied 11 months ago.

If the right hand side of the hob hasnt worked since it was fitted then its not wired up correctly.

As on these were the mains cable goes to the connection box there should be brass U clips which you insert into the screws to connect the wires up. If these are not fitted in then you get this fault were 1 side of the hob doesnt work.

You need to access the underside again and check the wiring connection box as i think you will find this isnt wired up correctly thats why its playing up like this. Its not a fault with the hob its just not wiried up correctly.

Or if your not able to do yourself then you need to get back the fitter that put the hob in and get them to rewire it back up for you.