How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rob Your Own Question
Rob
Rob, Home Appliance Technician
Category: UK Appliance
Satisfied Customers: 3409
Experience:  20 yrs. experience with a major worldwide manufacturer.
14831508
Type Your UK Appliance Question Here...
Rob is online now
A new question is answered every 9 seconds

On integrated index it iwme126 washing machine I have buttons

Customer Question

On integrated index it iwme126 washing machine I have buttons 1,2 and red flashing please help
Submitted: 1 year ago.
Category: UK Appliance
Expert:  bonzaco replied 1 year ago.
Does it heat the water if you restart it and put it on a 90c wash?
Customer: replied 1 year ago.
Can't start machine
Customer: replied 1 year ago.
Machine will not start is dry and filter is clean
Expert:  bonzaco replied 1 year ago.
OK unplug the appliance from the socket leave it ten minutes and then try to get it to start again.
Customer: replied 1 year ago.
Do not require telecon
Customer: replied 1 year ago.
Are you there
Expert:  bonzaco replied 1 year ago.
Ignore that its just a computer generated message comes up some times but we dont use it much here in the UK
Customer: replied 1 year ago.
Tried that no change still can't switch on.
Expert:  bonzaco replied 1 year ago.
You havent had ten minutes yet - you need to leave it at least 10 mins to let the capacitors discharge.
Customer: replied 1 year ago.
What I mean is tried tat earlier today but will now try it again speak to you in 10.
Still no life in machin. If as previous will now expect lights to come on in a few minutes so it's not dead from lack of power.
Customer: replied 1 year ago.
LEDs 1,2 and red now flashing again.
Expert:  bonzaco replied 1 year ago.
OK looks like you will have to take it out of the unit and see if there is damage to the main power board at the back. You can usually see edge connector burn marks or some of the capacitors ruptured.
Customer: replied 1 year ago.
Thanks I think that's a bit beyond my skills so will have to get someone in. thanks for your help Bye