How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask bonzaco Your Own Question
bonzaco
bonzaco,
Category: UK Appliance
Satisfied Customers: 1465
Experience:  Owner at Dales Electronic
26760916
Type Your UK Appliance Question Here...
bonzaco is online now
A new question is answered every 9 seconds

Dishwasher not heating water, Cda WC370in water is coming

Customer Question

dishwasher not heating water
JA: Thanks. Can you give me any more details about your issue?
Customer: Cda WC370in water is coming through the system ok but is cold. I have replaced the heater and sensor but still failing to heat. Alsoshowing an F8 error when draining
JA: OK got it. Last thing — UK Appliance Technicians generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: UK Appliance
Expert:  bonzaco replied 1 year ago.

The CDA dishwasher is made by Whirlpool - copy and paste this youtube link into your browser where my college has done a demo of the problem component - https://www.youtube.com/watch?v=RfeFTdSdNYQ --

Would you now kindly rate the information given by selecting from the star rating system at the top of the page, once done all other questions are free of charge. Thank you for using JA and have a great day. ~~ Ian

Customer: replied 1 year ago.
I cannot find a pressure sensor on my machine. It drains ok (although when it runs the water looks frothy and no detergent is added) F8 according to the manual is a divisor positioning error. attached is the unit I replaced bu the water is still cold.
Expert:  bonzaco replied 1 year ago.

Pressure sensor is on the top the white thing, I guess the divisor is the diverter valve which fires water either through both spray bars or only through the one the black item bottom right with the silver circular centre.

Customer: replied 1 year ago.
In which case I have replaced them all but still the water does not heat. What else could cause this.
Expert:  bonzaco replied 1 year ago.

First thing to do is follow the cables back from the heater terminals to the electronic board and check that both the cables and the board are not burn't or damaged.