How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: TV
Satisfied Customers: 11453
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your TV Question Here...
Shahid is online now
A new question is answered every 9 seconds

I have a series 4+ Plasma TV. Top left screen every few

Customer Question

I have a series 4+ Plasma TV. Top left screen every few minutes I get a message No Time Information 1920x10801 @60Hz. My cable carrier is FIOS. How can I get rid of this.
JA: Just to clarify, what's the exact make and model of your machine?
Customer: I don't know I can't get to the back Manual says Series 4+ , 430, 440, 450
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: It's only on this TV all chanels. I can get to Menu but it's thru my cable.
JA: How long has this been an issue? What happened right before this popped up?
Customer: It's been going on maybe close to 2 weeks. Nothing happened, it just started.
JA: Anything else you want the Expert to know before I connect you?
Customer: No Thank you
Submitted: 1 month ago.
Category: TV
Expert:  Shahid replied 1 month ago.

Hi, my name is ***** ***** I will do my best to help you today. To make sure I don’t miss anything, please give me a minute to review your question.

Expert:  Shahid replied 1 month ago.

- What video devices/ sources (such as cable box DVD player etc) are connected to TV and does the problem occur on all video input sources?

Expert:  Shahid replied 1 month ago.

Please reply here and do not post duplicate question for the same issue.

Customer: replied 1 month ago.
have a cable box FIOS I was waiting but got disconnected. I sent model number.
Expert:  Shahid replied 1 month ago.

OK, lets try easy thing first that might work..

- Have you tried to disconnect TV and cable box power cords from power outlet for 10 minutes to reset, replug back in, let cable box reboot that may take several minutes and check?
If not yet, please try it now and reply back with the result.

Customer: replied 1 month ago.
Never mind.
Expert:  Shahid replied 1 month ago.

Not sure what does it mean?