How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

I replaced my power board and I have power every ever on the

Customer Question

I replaced my power board and I have power every ever on the main board except the connection to the t con
JA: What's the model number of your TV? How old is it?
Customer: 2 years sanyo dp58d34
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: B
JA: How long has this been an issue? What happened right before this popped up?
Customer: It won't power in
JA: Anything else you want the Expert to know before I connect you?
Customer: It broke after a year
Submitted: 1 month ago.
Category: TV
Expert:  Dan replied 1 month ago.

Welcome to the site. I'm Dan, and I'd be happy to help.

Reading over your problem, I'm a little confused as to what the problem is. Can you tell me what the original symptoms were, before you replaced the power board?

Dan

Customer: replied 1 month ago.
The tv won't turn on and the power supply is good
Expert:  Dan replied 1 month ago.

What were the original symptoms, before you replaced the board? What made you want to replace it?

Customer: replied 1 month ago.
The TV would take multiple attempts to plug in before working again until that stopped working altogether
Customer: replied 1 month ago.
I replaced the old power supply which was not giving the main board any power. I tested multiple parts of the board and there where a number of components not working. I have power to the main board, and to the IR, and Power button, but not to the T-con/ LVDS Connections on the main board.
Expert:  Dan replied 1 month ago.

Does the Tcon connect to the power board, or only the main? Have you tested the voltages after pressing the power button, or only with the TV plugged in?

Dan