How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Technician
Category: TV
Satisfied Customers: 44955
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your TV Question Here...
Aric is online now
A new question is answered every 9 seconds

I can see that the power button is on, but my remote won't

Customer Question

I can see that the power button is on, but my remote won't shut it off and either will the controls on the side of the tv. Also, I lost the picture on the sharp tv....serial number(###) ###-#### I was trying to get netflex to come in (lost it a month ago) and was pushing buttons and then I didn't have anything.
JA: What is the model of your TV?
Customer: c-60c6600u
JA: What menu options can you access, if any?
Customer: none
JA: Anything else you want the TV expert to know before I connect you?
Customer: other than the tv is still under a five year warranty and have had no problems
Submitted: 2 months ago.
Category: TV
Expert:  Aric replied 2 months ago.

I'm reviewing your details and will reply shortly.

Expert:  Aric replied 2 months ago.
Offhand, whenever these symptoms occur this usually means the Mainboard within the TV has failed- and requires repairs. However it's worth it to try a hard reset, as sometimes the processor in the TV can simply have locked up. The first thing you would try, is disconnect the set from power, then press and hold the power button on the TV itself (located on the lower left hand SIDE of the TV), for 10 seconds and release. Then plug the set back in, and also check that the power cord is connected tight at the TV as well. Press power once, and see if the set powers up normally. Try this procedure up to 2 times, and please let me know what happens.
Expert:  Aric replied 2 months ago.

Please view my reply and try those steps to proceed.

Expert:  Aric replied 2 months ago.

Were you able to get the set to respond?

Expert:  Aric replied 2 months ago.

If you're still having the same problem, then unfortunately this indicates the set's Mainboard has failed and needs to be replaced. This is a "plug and play" part- meaning no soldering or special tools are needed to replace it. Only a screwdriver and about a half hour of your time. That part generally can be purchased for your set at the link below for $105 (but is currently showing as out of stock):

http://www.shopjimmy.com/sharp-dkeymg460fm01-main-board-for-lc-60c6600u-lc-60le660u.htm

Alternatively, if you're not comfortable with this type of work, then at a shop this is $300 parts and labor, which may or may not be cost effective as a brand new 50-55" LED Smart TV starts at around the same cost. However if you'd like to inquire on repairs, or seek a 2nd opinion, you can use the link below to locate a shop in your area if you'd like:

http://www.tvrepairpros.com

Other than that, I'm sorry for the bad news and wish there were a quick fix.

Let me know if you need more help. Also, could you please click a POSITIVE RATING (3-5 stars at the top of the page) and click SUBMIT so that I am credited for working with you today?

Expert:  Aric replied 2 months ago.

Do you need further assistance?

Customer: replied 2 months ago.
when I do this the tv starts to come on....displaying sharp and a few seconds later it goes black. Also, I can't turn off the cable box with its remote and both are plugged into a power cord. Could it be the power cord
Expert:  Aric replied 2 months ago.

Doubtful, I wouldn't have given you the diagnosis I gave if it were likely a power cord was the problem. Try plugging the Sharp directly into the wall- I don't see the results being any different, but give it a shot.

Expert:  Aric replied 2 months ago.

Did you have any luck?

Customer: replied 2 months ago.
It has been taken care of
Expert:  Aric replied 2 months ago.

I was just following up to see if you needed further help? The site shows that since the question is open that you are still looking for help. Or, if you received the information you were looking for-could you please kindly rate my service POSITIVELY (by clicking a 3-5 star rating by scrolling to the top of the page)? Thanks in advance.