How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

I recently moved so I wanted to reset the picture adjustment

Customer Question

I recently moved so I wanted to reset the picture adjustment for a new room - I reset the picture mode (from back-lit) to auto adjust. Exited the menu and now I have a vertical green line in the middle of my screen.
JA: OK. To minimize me, please click the down arrow at the top right corner of this box.
Customer: Not sure what you mean - the down arrow at the upper corner doesn't do anything but show more options that aren't relevant to my issue
JA: What's the model number of your TV? How old is it?
Customer: M401i-A3, purchased the end of 2013. I've had no issues at all so far...I made a settings adjustment moments ago, now the green line?
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: Yes, the menu works...I just went thru a reset procedure, nothing changed. I have Apple TV, and an Oppo Blue-Ray/DVR (which I don't use for Netflix and/or only play audio CD's). I can test the Apple TV source
JA: How long has this been an issue? What happened right before this popped up?
Customer: Absolutely nothing...less than 60 min ago I decided to reset the picture screen/brightness mode for the room. I exited from the set-up, looked up and green line appeared
JA: OK. To minimize me, please click the down arrow at the top right corner of this box.
Customer: I'm not sure what you mean?
JA: Anything else you want the expert to know before I connect you?
Customer: I don't think so
Submitted: 2 months ago.
Category: TV
Expert:  Louie replied 2 months ago.

Hi and welcome to JustAnswer, I’m Louie. Sorry you had to wait awhile but I’ll do my best to help.
Initially, please post back with clear pictures of the screen showing these "...vertical green line in the middle of my screen...". Click HERE.

These pictures would then serve as common reference.

Customer: replied 2 months ago.
Hi Louie - I've downloaded a couple of pix - Apple TV mode/DirecTV mode. I don't see a reference on this interface page to add files/pix tho there's an icon in the dialogue box, assume this will work...
Expert:  Louie replied 2 months ago.

Appreciate the pictures.

Have you tried unplugging (again) for an extended period of time?

The idea is to simulate a soft RESET and dissipate residual power.

Thereafter, try again but plug back in into a different outlet.

Customer: replied 2 months ago.
Okay, I'll do that - it's just shy of 5:30 PDT, how long to you recommend leaving un-plugged. Using another outlet source is going to be a challenge - I'm running all my AV equip through a power center/scrubber (should I shut all of my equipment down perhaps?)
Expert:  Louie replied 2 months ago.

The longer the better since the it is also aimed at dissipating residual power.

Even if just for test purposes, plug back in directly into a different outlet; with no "power center/scrubber"

Customer: replied 2 months ago.
fyi - mark time at 5:30 - I'll restart my TV at 6:15 PDT
Expert:  Louie replied 2 months ago.

Yes please.

Customer: replied 2 months ago.
I just plugged in my TV (to a remote outlet) & turned it on - the line is still on the screen.
Expert:  Louie replied 2 months ago.

Then it would be an internal hardware issue.

The prescribed approach is to open up the TV and reseat the LVDS cables.

Hopeful workarounds would be:

  • unplug longer;
  • reposition the TV;
  • gently squeeze the edges/sides of the TV.

Please post back how you would want to approach this and/or should additional information be needed.

Customer: replied 2 months ago.
Okay, thanks for the input. I'll do more troubleshooting from this end and also contact VIZIO support. Appreciate the troubleshooting attempt.
Expert:  Louie replied 2 months ago.

I understand.

I realize that the above information may perhaps be not what was expected. Unfortunately, I suspect that there is no quick-n-easy fix and neither is there a workaround; sorry for having to be the bearer of bad news.