How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

I purchased my smart TV less than 3 years ago (at our local

Customer Question

I purchased my smart TV less than 3 years ago (at our local Target). I'm not able to get it to turn on. When I press the remote power button, the white light turns on, but nothing happens. I have rebooted everything I can think to reboot, but still nothing.
JA: Just to clarify, what's the exact make and model of your smart tv?
Customer: I will have to check, one moment
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: Model No E500i-B1. No, I don't get sound or a screen. The TV that is in another room works fine so I know it's not my cable company.
JA: How long has this been an issue? What happened right before this popped up?
Customer: Friday evening is when this happened. It's never happened before, although occasionally I would get a green line down the side of the screen.
JA: Is there anything else important you think the TV Technician should know?
Customer: Not that I can think of.
Submitted: 2 months ago.
Category: TV
Expert:  Mike G. replied 2 months ago.

Hello, I see you were chatting with the site's automated response system. I am Mike, the real life technician assigned to help you. Sorry to hear you are having problems....

Please explain exactly how you "rebooted everything"?

Customer: replied 2 months ago.
I shut the power off then on, also I restarted the modem
Expert:  Mike G. replied 2 months ago.

So you pressed the power button on the remote or.....