How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

I think I accidentally hit a button on the remote now my

Customer Question

I think I accidentally hit a button on the remote now my HDMI isn't working
JA: What's the exact make and model of your television? And have you done any troubleshooting yourself?
Customer: Panasonic TH-42PX75U
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: The tv menu works.I haven't tried any other sources.
JA: How long has this been an issue? What happened right before this popped up?
Customer: It just happened. A temp symbol popped up after I accidentally hit a button
JA: Anything else you want the TV expert to know before I connect you?
Customer: No
Submitted: 2 months ago.
Category: TV
Customer: replied 2 months ago.
Where is my answer
Customer: replied 2 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call.
Customer: replied 2 months ago.
Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 2 months ago.
When will I get my answer
Expert:  Anthony_Infotech replied 2 months ago.

Hello
Welcome
I am sorry you are having trouble here,I am presently reviewing your question be with you very soon.

Anthony

Expert:  Anthony_Infotech replied 2 months ago.

So you have tried more than one HDMI device, you are sure you are in HDMI mode and yet you get nothing up is that correct?