How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aric Your Own Question
Aric
Aric, Technician
Category: TV
Satisfied Customers: 44914
Experience:  15+ years in the field. Owner of AV Installation, OEM and Repair company
24739752
Type Your TV Question Here...
Aric is online now
A new question is answered every 9 seconds

0ar TV. I have been using cable. I want to start using an

Customer Question

0ar TV. I have been using cable. I want to start using an antenna instead. I have a and Amplified Indoor HDTV atenna I have it hooked up to the TV and the cable is no longer connected to the TV. In the right hand corner strip it says HDMI and in the center a band saying No Signal. I thought it might be that the input needs to be changed. So I went to the input box.It list TV, AV Component
JA: Just to clarify, what's the HDTV's exact make and model?
Customer: Visio E240AR
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: Yes I have it up right now
JA: How long has this been an issue? What happened right before this popped up?
Customer: I dsisconneted the cable and connected an antenna.
JA: Is there anything else important you think the expert should know?
Customer: I wanted to quit using cable and use an antenna instead. That is why I disconnected the cable and attached the antenna
Submitted: 4 months ago.
Category: TV
Expert:  Aric replied 4 months ago.

Hello, My name is ***** ***** I'll be assisting you. I'm sorry you're having problems. I'm reviewing your details now and will reply shortly.

Expert:  Aric replied 4 months ago.

On these sets- it's not that simply.

First the TV DOES need to be put on the TV Input setting- but there are more steps that need to be performed. You need to reset the TV to factory defaults, then when the initial setup comes on, you select "Antenna", then run a "Channel Scan". I will post these steps below:

To restore the TV to its factory default settings:

1. Press the MENU button on the remote. The on-screen menu is displayed.

2. Use the Arrow buttons on the remote to highlight the Help icon and press OK. The Help menu is displayed.

3. Highlight Clear Memory (Factory Default) and press OK.

4. Enter your parental control passcode. If you have not yet set up a parental passcode, enter the default, 0000. The TV displays, “Are you sure you would like to Restore Defaults? This will erase any custom settings.”

5. Highlight Yes and press OK.

6. Wait for the TV to turn off. The TV will turn back on shortly afterward and the Setup App will begin.

Expert:  Aric replied 4 months ago.

On these sets- it's not that simple.

First the TV DOES need to be put on the TV Input setting- but there are more steps that need to be performed. You need to reset the TV to factory defaults, then when the initial setup comes on, you select "Antenna", then run a "Channel Scan". I will post these steps below:

To restore the TV to its factory default settings:

1. Press the MENU button on the remote. The on-screen menu is displayed.

2. Use the Arrow buttons on the remote to highlight the Help icon and press OK. The Help menu is displayed.

3. Highlight Clear Memory (Factory Default) and press OK.

4. Enter your parental control passcode. If you have not yet set up a parental passcode, enter the default, 0000. The TV displays, “Are you sure you would like to Restore Defaults? This will erase any custom settings.”

5. Highlight Yes and press OK.

6. Wait for the TV to turn off. The TV will turn back on shortly afterward and the Setup App will begin.

Expert:  Aric replied 4 months ago.

The TV’s Setup App can be used to easily set up the TV tuner. To start Setup Wizard:

1. Press the MENU button on the remote. The on-screen menu is displayed.

2. Use the Arrow buttons on the remote to highlight the Help icon and press OK. The Help menu is displayed.

3. Highlight Start Setup Wizard and press OK.

4. Enter your parental control passcode. If you have not yet set up a parental passcode, enter the default, 0000. The TV displays, “Are you sure you want to RESET SETUP WIZARD?”

5. Highlight Yes and press OK. The Setup App will begin.

Expert:  Aric replied 4 months ago.

Let me know if you need further assistance. Also, before you go, could you please click a POSITIVE RATING (by scrolling all of the way to the top of the page, and clicking 3-5 stars), so that I am credited for working with you today?

Expert:  Aric replied 4 months ago.

Were you able to try those steps please?

Expert:  Aric replied 4 months ago.

Do you need further assistance with this?

Customer: replied 4 months ago.
I went through everything twice and it still comes up no signal although it does show that I am using an antenna. It found no stations. Do I need to put the antenna in another place?
Expert:  Aric replied 4 months ago.

There is only one place to put an antenna. Also if you have no signal- then you likely don't have the TV on the "TV" Input. So did you run through the entire setup process- select antenna AND run a channel scan?

Expert:  Aric replied 4 months ago.

If you get no stations after running a scan, then it's likely you're not in a good reception area or your antenna is in a poor location? In my area a rooftop antenna ($200 unit) only pulled in 3 stations- I was not able to use an antenna. Did you use one of the station locator websites to see what you should get?

Expert:  Aric replied 4 months ago.

Hello?

Expert:  Aric replied 4 months ago.

You can also try this site below to see if you're in a good or bad spot, or perhaps you need an external antenna (outside/roof mounted):

https://www.antennaweb.org/Address

Expert:  Aric replied 4 months ago.

I'm not available by phone. The website sends that offer without my consent. Please simply reply back on this page.

Customer: replied 4 months ago.
I was waiting for the [hone and then saw your note. I check the channels I might receive and it is up to 56 with 13 local channels. I moved the antenna to another window with the same result - No signal. It is one of those plastic antennas that you attach to the window. I am about 35 feet off the group and with a window in the direction where most of the singnals would be sent. Any ideas?
Customer: replied 4 months ago.
Sorry I took so long. Are you still there?