How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: TV
Satisfied Customers: 10828
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your TV Question Here...
Shahid is online now
A new question is answered every 9 seconds

I muted my Vizio 32" smart TV just prior to programming my

Customer Question

I muted my Vizio 32" smart TV just prior to programming my new AT&T U-Verse remote now the remote controls a different mute function and the old mute function is still muted. I can't unmute the TV now.
JA: Can you guesstimate how old your Vizio is? And just to clarify, what's the exact model?
Customer: About a year old ... Model No. E320fi-B2
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: Yes, the menu works. Sounds works using Youtube and it also works when using the DVD. It just doesn't work using HDMI-1 which is the AT&T U-verse box.
JA: How long has this been an issue? What happened right before this popped up?
Customer: I muted my Vizio 32" smart TV just prior to programming my new AT&T U-Verse remote. After programming the remote for my TV the remote controls a different mute function than it did before and the old mute function is still muted. I can't unmute the TV now.
JA: Anything else you want the TV expert to know before I connect you?
Customer: Nope - that's it. Thanks.
Submitted: 6 months ago.
Category: TV
Expert:  Shahid replied 6 months ago.

Hi, my name is ***** ***** I will do my best to help you today. To make sure I don’t miss anything, please give me a minute to review your question.

Expert:  Shahid replied 6 months ago.

It seems cable box had got muted internally and rebooting the cable box will help to fix the problem.

- Have you tried to unplug TV and cable box power cords from wall outlet for 10 minutes to reset, replug back in, let cable box reboot that may take several minutes and check?
If not yet, please try it now and reply back with the result.