How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 2557
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

I have installed the new main board exactly like the old

Customer Question

I have installed the new main board exactly like the old one, but now the screen is solid blue and only responds to on/off on the remotes. No menu will come up.
Submitted: 8 months ago.
Category: TV
Expert:  Pete replied 8 months ago.

Hi, I'm Pete. Welcome to JustAnswer! I'm reviewing your question now, and will post back with your reply ASAP.

Expert:  Pete replied 8 months ago.

Is the new board the exact same model and revision as the old board?

Have you tried all input types?

Customer: replied 8 months ago.
It is a new board that I ordered after describing the original problem to a tech on the 25th. It came yesterday. I have tried all HDMI inputs, but don't have anything to plug into any other inputs. The original problem was that while watching the TV, it suddenly just started flashing "Smart TV" and would not respond to and remotes or to manual power down/reset.
Customer: replied 8 months ago.
Are you still on my service call
Expert:  Pete replied 8 months ago.

What were your symptoms with the old board?

Can you double-check the model number and revision on both the old board and the new board and let me know if they match?