How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Nathan Your Own Question
Nathan
Nathan, Installer
Category: TV
Satisfied Customers: 25397
Experience:  Custom home theater installer, authorized dealer top brands.
59725966
Type Your TV Question Here...
Nathan is online now
A new question is answered every 9 seconds

Vizeo E422va Main board 715G4365 m01 000 005k. Symptoms are

Customer Question

Hello,
JA: Hello. How can we help?
Customer: Vizeo E422va Main board 715G4365 m01 000 005k. Symptoms are V is one screen, no sound, buttons don't
JA: What's the model number of your TV? How old is it?
Customer: work.. E422va 6yeas
JA: Does the TV menu work? Do you have the same problem on all sources/inputs?
Customer: no menu, same problems throughout. I installed new power board. Tested T con board.
JA: How long has this been an issue? What happened right before this popped up?
Customer: Just turned on tv no noise or pop
JA: Anything else you want the TV expert to know before I connect you?
Customer: no
Submitted: 11 months ago.
Category: TV
Expert:  Nathan replied 11 months ago.

Hi, I'm Nathan.
Sorry to hear that you're having trouble with this but I'll do my best to help you.

Customer: replied 11 months ago.
TV Menu doesn't work
Expert:  Nathan replied 11 months ago.

Are you referring to the V logo showing on screen, or to the v emblem below the screen?

Are you saying you've replaced power and tcon, but not the main?

Customer: replied 11 months ago.
vemblem shows on screen inherently Replaced Power board,.I unplugges t-con board tosee if it would work.No change
Customer: replied 11 months ago.
Forgive me.... My spelling isn't good on a compter
Expert:  Nathan replied 11 months ago.

Thanks for confirming,

neither of those would be indicated as the problem here, or it wouldn't even show that logo or attempt to boot up. Based on the symptoms this is a main board fault, a very common problem with this model.

You'll need to replace the main at this point, though it is tough to find and I'm getting only one possible source here at $180: http://www.coppelltvrepair.com/p/1310/vizio-e422va-main-board-756txacb5k005-715g4365-m01-000-005k-serviced-tested-80-credit-for-old-dud

For a 2012 model vizio however I'd hesitate to invest any further amount in it at this point, but especially not nearly $200. This set is significantly past its service life and the other parts will continue to fail and need more and more investment. Since you can get a brand new led tv with a fresh warranty from a better quality brand for under $300, that may be the better choice at this point. I can recommend replacement options as well if you'd prefer.

Thank you,

Nathan

Customer: replied 11 months ago.
Thanks,
Charlie
Expert:  Nathan replied 11 months ago.

You're very welcome, and best of luck to you whichever route you decide on.

If you have any other questions, just let me know. Otherwise, please take a moment to rate my service as this is the only way I am credited for my time. Hopefully I have earned 5 Stars but if not please let me know what I can do to ensure you are satisfied. I also invite you to contact me directly with any future support needs at http://bit.ly/1QwLxGh and ask for Nathan.

Thank you, ***** ***** a nice day,

Nathan