How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Technician
Category: TV
Satisfied Customers: 12294
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your TV Question Here...
Louie is online now
A new question is answered every 9 seconds

I'm having problems with my sony kv30hs510 tv going to a 7

Customer Question

I'm having problems with my sony kv30hs510 tv going to a 7 blink code even after replacing the 2 prob ic's 6501 & 8002 I read awhile back about 2 diodes that also need to changed but don't remember which ones they are & can't find that thread anymore
JA: Just to clarify, what's the exact model of your Sony? And can you guesstimate how old it is?
Customer: kv30hs510 about 13 yrs old
JA: What troubleshooting have you tried?
Customer: I have replaced ic 6501 & 8002 regulators which normally fix this problem ..I've done it many times before
JA: The TV expert can solve this for you. Anything else you want him to know before I connect you two?
Customer: tv will run perfectly for quite awhile then go into shutsown with the 7 blinks
Submitted: 11 months ago.
Category: TV
Expert:  Louie replied 11 months ago.

Hi and welcome to JustAnswer,

Thank you for the question and your patience. Should you still need assistance for information purposes only...

Initially, have you checked / monitored the voltages of the different pins of these ICs? ...before and after shutdown?

7-blinks is "Horizontal Deflection Stopped"

Still, have you checked if the +200V is still present? ...how about the other output voltages of T6502?

Customer: replied 11 months ago.
Due to the highly intermitent nature of this problem I havn't been able to verify those voltages during shutdown. When & if it goes to the 7 blink code I hope to confirm if they're present or not. The main problem was finding the schematics for this in my archives, which I have done.
Expert:  Louie replied 11 months ago.

This would be using the DA-4 chassis. Please click HERE for the D-Board schematics. Equally important would be the table on the right side of the page for the expected voltage readings.