How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Shahid Your Own Question
Shahid
Shahid, Technician
Category: TV
Satisfied Customers: 11010
Experience:  I have been repairing electronic gear since 1993 as a qualified Sony tech
33243543
Type Your TV Question Here...
Shahid is online now
A new question is answered every 9 seconds

Could you help me on a problem I am having on a lg 55lm7600

Customer Question

could you help me on a problem I am having on a lg 55lm7600 tv
Submitted: 1 year ago.
Category: TV
Expert:  Shahid replied 1 year ago.

Hello, my name is ***** ***** I'll assist you. I'm sorry you're having trouble with TV.

Please provide bit details of TV problem.

Thanks.

Customer: replied 1 year ago.
I recently bought a lg 55lm7600 tv that has sound and powers on but has no video. there two ribbon cables coming off the main board going down to the center one plugs into a long slender board that is in the frame but I don't see where the other one goes. he had a friend try to fix it and the cables were un hooked when I got it
Expert:  Shahid replied 1 year ago.

OK, did you get the TV in working order and it had picture?

Customer: replied 1 year ago.
no no video has sound
Customer: replied 1 year ago.
I did replace the powerboard/led driver
Expert:  Shahid replied 1 year ago.

OK, is it possible for you to provide a good picture of rear of TV so I can view all the boards, cables etc which will help me to point out ribbon cable connectors?

Customer: replied 1 year ago.
Customer: replied 1 year ago.
Expert:  Shahid replied 1 year ago.

Thanks for picture, what ribbon cable is unplugged in picture?

Customer: replied 1 year ago.
opp of the main board
Expert:  Shahid replied 1 year ago.

Both flat ribbon cables from main board seems plugged into t-con board located under metal shield at bottom center, can you remove metal plate over the t-con board to confirm it?

Customer: replied 1 year ago.
I didn't think led tvs had tcon boards
Expert:  Shahid replied 1 year ago.

Every LCD panel has t-con board though some has separate and some has builtin panel.

Removing the metal shield where both flat cables are going inside t-con board will help to see if they are plugged securely.

Expert:  Shahid replied 1 year ago.

Have you removed metal plate at lower center of TV?

Customer: replied 1 year ago.
trying to send pic having trouble
Expert:  Shahid replied 1 year ago.

ah OK, please take your time, you can upload pics at http://imgur.com/ and post the pic link here so I can view them.

Customer: replied 1 year ago.
here I think I got them
Customer: replied 1 year ago.
did u get them?
Expert:  Shahid replied 1 year ago.

Yes, I got both pictures and it appears the connector of builtin t-con board is broken, I'm sorry for this news.

You can confirm it by taking the panel out of TV bezel and open it by removing screws around the panel edges, I wish I had better news about it but the panel seems damaged.

Customer: replied 1 year ago.
is there supposed to be another board on the other side
Expert:  Shahid replied 1 year ago.

Yes, there should be similar connector as you see on right side (as per picture) to plug the hanging flat cable into.

Customer: replied 1 year ago.
I cant replace that board
Expert:  Shahid replied 1 year ago.

I understand, this kind of board can't be replaced as it is builtin and entire LCD panel will need to be replaced to resolve the problem, I'm sorry about it. I trust my input will help you out. Please feel free to respond if you have any additional questions.
A positive rating to answer would be greatly appreciated, please click on 5 star on this page then click submit/finish button so I can get credit on website for my work.
Regards,
Shahid.