How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike G. Your Own Question
Mike G.
Mike G., Technician
Category: TV
Satisfied Customers: 7246
Experience:  10 Years Audio Video Repair & Setup
24542549
Type Your TV Question Here...
Mike G. is online now
A new question is answered every 9 seconds

My Vizio TV sound quit working, I unplugged the power cord

Customer Question

My Vizio TV sound quit working, I unplugged the power cord for 5 minutes and plugged it back in. Now it acts as though its not plugged in at all, the Vizio emblem that's normally orange when the TV is turned off is blank.
Submitted: 2 years ago.
Category: TV
Expert:  Mike G. replied 2 years ago.

Hello, my name is***** am an experienced electronics field technician connected to you via this pay for assistance chat based support service. Your satisfaction is my top priority and in return your positive rating is the only way I will receive credit for my time. To get started we need more information (additional details may be required):
1. How long have you had the Tv?

2. Who is your tv channel provider?

___________________________________________________________________

** My replies can take up to 5 minutes to appear **

** Do NOT start a new question **

Customer: replied 2 years ago.
1. About 3 years
2. Direct Tv
Expert:  Mike G. replied 2 years ago.

What is the model number of the tv?

Are you sure the power outlet that you plugged into is still hot/has power?

When you plug it in, is there any click noises or signs of life?

Customer: replied 2 years ago.
Model number is *****
Yes the outlet is live, I tested it by plugging something else into it.
No clicking noise of any kind when I plug it it.
It worked fine, great picture and sound until yesterday, then no sound yesterday but still great picture. Then when I unplugged it for 5 minutes to attempt to reset it (I read that suggestion on your site) that's when the current issue began.
Expert:  Mike G. replied 2 years ago.

Oh I'm sorry to hear that. Since unplugging the power cord did not help, unfortunately there is not going to be any easy reset/fix. The Tv has an internal failure and the back panel needs to come off, checks need to be performed, then parts ordered and installed. It's impossible to guess what failed or why. If you have tools and want to DIY then REPLY back here and I can help you try to narrow down the problem. If you don't feel comfortable with this kind of thing, you would need to call a repair shop which will end up costing as much as a new 47" tv (labor is very expensive).

Regardless of what happens with your tv, please be sure to click the POSITIVE RATING now. Doing so does NOT close the question or prevent us from continuing our conversation here. My livelihood truly does depend on your positive rating.

Clicking the "bad/poor" rating does NOT issue you a refund.

Thank you,
Mike