Transmissions

Have Transmission Questions? Ask a Mechanic for Answers ASAP

Ask an Expert,
Get an Answer ASAP!

On a 2005 6.0 powerstroke, Ran bad, put all new injectors…

Customer Question
On a 2005 6.0 powerstroke...
On a 2005 6.0 powerstroke, Ran bad, put all new injectors in, started and ran good, drove it out, and 2 weeks later it will not start. Pulled it into the warm shop overnight, cranks good, has 50psi fuel pressure, ICP goes to 12-1400 after cranking a bit... it does a slight hickup at that point like it may try to fire but almost nothing. Tried another pcm, ficm to no avail.unplugged ICP, no diff. all glow plugs work. CMP & CKP are synced while cranking, FICM is synced as well. What else????
Submitted: 7 months ago.Category: Transmissions
Show More
Show Less
Ask Your Own Transmissions Question
Answered in 42 minutes by:
11/21/2017
Transmission Mechanic: Chad Farhat, ASE Certified Technician A6 - Electrical / Electronic systems A7 Heating / Air conditioning systems replied 7 months ago
Chad Farhat
Chad Farhat, ASE Certified Technician A6 - Electrical / Electronic systems A7 Heating / Air conditioning systems
Category: Transmissions
Satisfied Customers: 5,632
Experience: Owner at Carolina Auto Service & Sales , 20 years Experience in Foreign & Domestic vehicle
Verified

Hi, I'm Chad. Welcome to JustAnswer. I'm reviewing your question and I will be posting your reply ASAP.

Ask Your Own Transmissions Question
Transmission Mechanic: Chad Farhat, ASE Certified Technician A6 - Electrical / Electronic systems A7 Heating / Air conditioning systems replied 7 months ago

hey sorry, i m off line today, but let me look into it and get back to you with info you provided by this evening or tomorrow

Thank You

Chad Farhat

ASE Certified Technician

Ask Your Own Transmissions Question
Customer reply replied 7 months ago
Hey.. did you find out something?
Transmission Mechanic: Chad Farhat, ASE Certified Technician A6 - Electrical / Electronic systems A7 Heating / Air conditioning systems replied 7 months ago

i look into it and asked few people, since all has been changed , i honestly do not know on this one , sorry for the delay,

I m going to opt out of your question and open it for other expert to assist on it ,maybe they have ran into it before

sorry happy thanks giving

Ask Your Own Transmissions Question
Transmission Mechanic: Scott W, Technician replied 7 months ago
Scott W
Scott W, Technician
Category: Transmissions
Satisfied Customers: 3,604
Experience: I am trained Ford transmission tech, and have 28 years in the field.
Verified

H​ello my name is ***** ***** the engine tries to fire? I would remove the secondary fuel filter cap, and turn key on to fill the housing, then turn key off, and use a remote starter and crank the engine over and look for bubbles in the housing, let me know if this has been done or if there are bubbles while cranking.

Ask Your Own Transmissions Question
Customer reply replied 7 months ago
I actually did that test already. Not a bubble in the fuel in housing. I've seen a few of these trucks in my day and it acts exactly like it's not getting fuel... I loosened a banjo bolt at the head and there is pressure there. It doesn't try to fire for a few seconds until the hpo pressure comes up then you can here the truck kinda sputter and hear the truck almost try to start.
Transmission Mechanic: Scott W, Technician replied 7 months ago

Are you getting any codes stored?

Ask Your Own Transmissions Question
Transmission Mechanic: Scott W, Technician replied 7 months ago

Can you hear the fuel injectors clicking while cranking?

Ask Your Own Transmissions Question
Customer reply replied 7 months ago
It had a #8 injector circuit high code but I unplugged that injector and it didn't help.
Transmission Mechanic: Scott W, Technician replied 7 months ago

Circuit high code means the resistance is high or open, unplugging it would be the same. I would test the fuel injector with a ohmmeter and see if the resistance is in spec, or just plug another one into #8 and rerun the injector test. Here is a hard start no start sheet, make sure all of these pids are within specs while cranking.

Ask Your Own Transmissions Question
Customer reply replied 7 months ago
I did a buzz test and they all came out good except for #8. But if #8 is bad, shouldn't the truck still start?
Transmission Mechanic: Scott W, Technician replied 7 months ago

It should start, we see open circuits or bad injectors, misfiring all the time, and they always start.

Ask Your Own Transmissions Question
Customer reply replied 7 months ago
That is what I thought too. It's got me baffled. That's why I came to JA. :) All pressures and volts seem to be good and it turns on the injectors obviously if it starts to sputter when HPO pressure comes up.. I'm at a loss...
Transmission Mechanic: Scott W, Technician replied 7 months ago

Are you getting any codes stored, 6.0 are real good about setting codes if they don't start.

Ask Your Own Transmissions Question
Customer reply replied 7 months ago
Nothing other then #8 inj related to the engine. There is a t case and abs code but nothing related to engine.
Transmission Mechanic: Scott W, Technician replied 7 months ago

Have you done a fuel sample test, make sure there is no contamination, gas ect?

Ask Your Own Transmissions Question
Customer reply replied 7 months ago
I didn't do that. The stuff in fuel bowl looks sparkling clean.. Nothing cloudy or gritty. It ran good when I drove it out of the shop and now after a couple weeks it will not start...
Transmission Mechanic: Scott W, Technician replied 7 months ago

Is this your truck or a customers truck? Was it even picked up?

Ask Your Own Transmissions Question
Transmission Mechanic: Scott W, Technician replied 7 months ago

W​ere these injectors bought from Ford?

Ask Your Own Transmissions Question
Customer reply replied 7 months ago
No they were not bought at Ford. But I have used lots of the same brand before without issues. I can see one could be bad or worst case 2 but it should still start. It did run for 15-20 min after injectors were installed. then sat for a few weeks and now it will not start even with either in a warm shop and all specs are showing good. What can it be? I pumped out some fuel and it looks clean and smells right and is clear. Can a short in wiring harness someplace cause this? Or would I see some code?
Was this answer helpful?

How JustAnswer works

step-image
Describe your issueThe assistant will guide you
step-image
Chat 1:1 with a transmission mechanicLicensed Experts are available 24/7
step-image
100% satisfaction guaranteeGet all the answers you need
Ask Scott W Your Own Question
Scott W
Scott W
Scott W, Technician
Category: Transmissions
Satisfied Customers: 3,604
3,604 Satisfied Customers
Experience: I am trained Ford transmission tech, and have 28 years in the field.

Scott W is online now

A new question is answered every 9 seconds

How JustAnswer works:

  • Ask an ExpertExperts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional AnswerVia email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction GuaranteeRate the answer you receive.

JustAnswer in the News:

Ask-a-doc Web sites: If you've got a quick question, you can try to get an answer from sites that say they have various specialists on hand to give quick answers... Justanswer.com.
JustAnswer.com...has seen a spike since October in legal questions from readers about layoffs, unemployment and severance.
Web sites like justanswer.com/legal
...leave nothing to chance.
Traffic on JustAnswer rose 14 percent...and had nearly 400,000 page views in 30 days...inquiries related to stress, high blood pressure, drinking and heart pain jumped 33 percent.
Tory Johnson, GMA Workplace Contributor, discusses work-from-home jobs, such as JustAnswer in which verified Experts answer people’s questions.
I will tell you that...the things you have to go through to be an Expert are quite rigorous.

What Customers are Saying:

I would (and have) recommend your site to others I was quite satisfied with the quality of the information received, the professional with whom I interacted, and the quick response time. Thanks, and be sure that I'll be back whenever I need a question answered in a hurry.

Stephanie PElm City, NC

used your service this weekend with "Trecers" help. thank you ,thank you, thank you. replaced an A/C fan motor. Local Auto Zone had part. $15.00 "tracer" fee and $40.00 for parts, I saved several hundreds of dollers at a shop. i will recommend you and use you in the future.

David L.Richmond, TX

9 dollars, 2 hours of my time, and I drove away. Your diagnosis was right on the mark. Thank you so much.

PhilMarysville, CA

Lurch. Thank you very much. I had real doubts about this website but your promptness of response, quick followup and to the point answer with picture was incredible.

CharlesWalnut Creek, CA

As a single woman, I really appreciate an excellent and affordable opinion.
Thank you Geordie, I will not hesitate to contact justanswer in the future!

SueCharleston, WV

Another great insight to what may be the problem. I will have my mechanic take a look at it tomorrow. Thanks again, Frank...you do indeed know your stuff.

JimCastleberry, FL

Wonderful service, prompt, efficient, and accurate. Couldn't have asked for more. I cannot thank you enough for your help.

Mary C.Freshfield, Liverpool, UK

< Previous | Next >

Meet the Experts:

Chris (aka- Moose)

Chris (aka- Moose)

Technician

1,898 satisfied customers

16 yrs. experience with auto, manual, & CVT drivelines

Tim&#039;s Auto Repair

Tim's Auto Repair

Mechanic

507 satisfied customers

I have been rebuilding automatic transmissions for 25 years

Gary

Gary

ASE Certified Technician

407 satisfied customers

25 years GM master tech

Mike Kelly

Mike Kelly

ASE Certified Technician

150 satisfied customers

17 years experience as an auto mechanic, foreign and domestic. 5 years running my own repair business.

Matt

Matt

Engineer

148 satisfied customers

Mechanical Engineer BEng Hons22 years experience in car engine industry, 10 years in formula 1

Dave Nova

Dave Nova

ASE Certified Tech

98 satisfied customers

ASE Master Certification. 25 yrs experience

John Mc

John Mc

Trans specialist

93 satisfied customers

Transmission dealer tech for over 19 years

< Previous | Next >

Related Transmissions Questions
The extra key to our 04 avalanche was lost while I was
The extra key to our 04 avalanche was lost while I was overseas. They snatch the shift down with force to get it out of park... linkage from tranny should've been disconnected instead but..... I have … read more
Pete
Pete
Independent Auto Technician
Vocational, Technical or Trade Scho
138 satisfied customers
2003 chevy Silverado. Had transmission rebuilt won't start
2003 chevy Silverado. Had transmission rebuilt won't start after installing … read more
roy
roy
Associate Degree
3 satisfied customers
I believe its stuck in limp mode. I press the accelerator
I believe its stuck in limp mode. I press the accelerator and the engine seems to be bogging down. usually wont shift unless I let off of the gas around 3500 rpm. ive changed the maf sensor, map senso… read more
Jared D
Jared D
Shop Supervisor
Bachelor\u0027s
3 satisfied customers
On a 2005 6.0 powerstroke with auto tranny, Can the cooler
On a 2005 6.0 powerstroke with auto tranny, Can the cooler lines/cooler make a truck shift bad/slip when the thermostat opens up? The 5r110 cooler lines are thermostat controlled unlike the 7.3 4r100 … read more
Chris (aka- Moose)
Chris (aka- Moose)
Technician
Vocational, Technical or Trade School
1,898 satisfied customers
My 2005 outback xt manual trans 140k miles has a bad surge /
my 2005 outback xt manual trans 140k miles has a bad surge / jerking between 2k and 3k rpm, has new t/ belt new plugs, new CHRA but feels almost like a miss, no cel… read more
Chris (aka- Moose)
Chris (aka- Moose)
Technician
Vocational, Technical or Trade School
1,898 satisfied customers
The o/d light flashing and it starts and takes of in 2nd
the o/d light flashing and it starts and takes of in 2nd gear, … read more
HDGENE
HDGENE
Master Technician/Lead Technician
Associate Degree
2,835 satisfied customers
Researching the stutter/hesitation under acceleration issue.
Researching the stutter/hesitation under acceleration issue. My 6.0 has 176K miles on it. I noticed the stutter happens randomly when at highway speeds or during acceleration. I noticed also that my F… read more
BOBBYSS
BOBBYSS
TECHNICIAN/ADVISOR
Associate Degree
8,343 satisfied customers
I have a ford 500. It pulled one of the coils and it has no
Hi Chris, I have a ford 500. It pulled one of the coils and it has no spark, and will not fire up. also, it has code p0193, my scanner shows 88 psi fuel pressure. How do I diagnose what is wrong with … read more
Chris (aka- Moose)
Chris (aka- Moose)
Technician
Vocational, Technical or Trade School
1,898 satisfied customers
2000 Dodge Dakota w 3.9 V6 42RE transmission Problem started
2000 Dodge Dakota w 3.9 V6 42RE transmission Problem started about a year ago. Transmission would start in limp mode but was able to manually shift to 2nd and get going and them shift manually to 3rd.… read more
sprinkles08
sprinkles08
Technician
High School or GED
11 satisfied customers
It's Lyn again ... with the gear shift question I just sent
Customer: It's Lyn again ... with the gear shift question I just sent through ... Team Ford in Las Vegas says it's a gear shift lever - part F8ZZ7210AB -- not made - cannot find part - said they tried… read more
Eric
Eric
Auto Technician
589 satisfied customers
I removed and serviced the a/t valve body of nissan
I removed and serviced the a/t valve body of nissan pathfinder 2005 and installed it back after which the suv has refused to crank. What am I to do?… read more
sprinkles08
sprinkles08
Technician
High School or GED
11 satisfied customers
I have a 1995 plymouth voyager..everytime i shift my gear to
i have a 1995 plymouth voyager..everytime i shift my gear to drive,its look like the gear is in 2nd gear.the engine is taking hard time ..its my transmission axle wearing out.?… read more
indy-tech
indy-tech
Shop owner, technician
Vocational, Technical or Trade Scho
11 satisfied customers
I have a 1998 Ford Econoline van, E-150. It has started to
I have a 1998 Ford Econoline van, E-150. It has started to get a wobble or shimmy when accelerating, in the area of RPMs I would associate with 2nd gear (it's an automatic). It seems to go away at fas… read more
Pete
Pete
Independent Auto Technician
Vocational, Technical or Trade Scho
138 satisfied customers
39;98 Civic that appears to have a bad trans-axle/half shaft
39;98 Civic that appears to have a bad trans-axle/half shaft bearing. In park and with the tire removed, you can hear metal on metal squeaking coming from the trans-axle side of the half shaft when it… read more
Tim&#039;s Auto Repair
Tim's Auto Repair
Mechanic
High School or GED
507 satisfied customers
It seems that Marty is off this weekend. I have a small
It seems that Marty is off this weekend. I have a small emergency: 1998 E300 diesel. Was running roughly this week. I changed out the fuel filter on Friday. Still idling rough. Let it set overnight. T… read more
eurotec
eurotec
Vice President / Manager
Associate Degree
11 satisfied customers
Still have not got problem straighten out but, transmission
For sprinkles only still have not got problem straighten out but, transmission acting erratic lately.When first putting in gear either one of three things happen. #1 Limp mode which it has been doing … read more
sprinkles08
sprinkles08
Technician
High School or GED
11 satisfied customers
Brief background on this... Bought the jag about a year ago
brief background on this... Bought the jag about a year ago slight transmission slip other than that everything else seemed fine.. little by little i was getting more and more hesitation from the moto… read more
Richard
Richard
Vocational, Technical or Trade Scho
13 satisfied customers
Mitsubishi Montero Sport: Let me just start out by saying,
Let me just start out by saying, you sir, are amazing! I however am in trouble, or at least the vehicle I borrowed from a friend is in trouble. It is a 2001 Mitsubishi Montero Sport with 4wd and an au… read more
Doug C.
Doug C.
Technician
Vocational, Technical or Trade Scho
49 satisfied customers
Disclaimer: Information in questions, answers, and other posts on this site ("Posts") comes from individual users, not JustAnswer; JustAnswer is not responsible for Posts. Posts are for general information, are not intended to substitute for informed professional advice (medical, legal, veterinary, financial, etc.), or to establish a professional-client relationship. The site and services are provided "as is" with no warranty or representations by JustAnswer regarding the qualifications of Experts. To see what credentials have been verified by a third-party service, please click on the "Verified" symbol in some Experts' profiles. JustAnswer is not intended or designed for EMERGENCY questions which should be directed immediately by telephone or in-person to qualified professionals.

Disclaimer: Information in questions, answers, and other posts on this site ("Posts") comes from individual users, not JustAnswer; JustAnswer is not responsible for Posts. Posts are for general information, are not intended to substitute for informed professional advice (medical, legal, veterinary, financial, etc.), or to establish a professional-client relationship. The site and services are provided "as is" with no warranty or representations by JustAnswer regarding the qualifications of Experts. To see what credentials have been verified by a third-party service, please click on the "Verified" symbol in some Experts' profiles. JustAnswer is not intended or designed for EMERGENCY questions which should be directed immediately by telephone or in-person to qualified professionals.

Show MoreShow Less

Ask Your Question

x