How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Transmissions
Satisfied Customers: 1761
Experience:  16 yrs. experience with auto, manual, & CVT drivelines
2499435
Type Your Transmissions Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

I have been baffled on this for a few weeks now and I have

Customer Question

Ok so I have been baffled on this for a few weeks now and I have no idea what this problem could be.I recently dropped my transmission to replace the slave and clutch. Made sure the clutch was aligned perfectly so I slapped the transmission back on did up a couple bolts and tried to turn the crank by hand and it won't budge!? The transmission is flush on the engine with no gap I even tried to take off the bolts to see if it's actually sitting perfect and it is.soon as I split the transmission a bit I can turn the crank by hand. Also it almost looks like the flywheel is hitting the transfer case but that makes absolutely no sense as this was the same flywheel I was using before and it worked like a charm. I've tried re-dropping the transmission and putting it back on and same thing something is wrong I just can't figure out what it is!
my car is a 03 lancer Oz rally.
JA: How many miles are on the clutch? Has it been slipping or sticking?
Customer: Just replaced the clutch when I replaced the slave.
JA: What is the make/model/year of your car?
Customer: 2003 Mitsubishi Lancer oz rally
JA: Are you fixing your Lancer yourself? What have you tried so far?
Customer: Yes I am, put the new clutch on I didn't replace the flywheel or pressure plate because they are still pretty new and I'm good condition. Also I replaced the slave just tried putting it back on engine and the crank won't turn but it sits flush on engine like it's on
JA: Anything else you want the mechanic to know before I connect you?
Customer: Also rebuilt top end of engine, replaced waterpump, timing belt, tensioner, power steering pump. That's about it.
Submitted: 1 month ago.
Category: Transmissions
Expert:  Mike S. replied 1 month ago.

Hi, I am Mike, welcome. I'm reviewing your question.

Expert:  Mike S. replied 1 month ago.

Is the transmission in neutral or in gear?

Customer: replied 1 month ago.
It's in neutral
Expert:  Mike S. replied 1 month ago.

Well, I thought I would take a shot at it, I just didn't see where you said if it was or not.

I will opt out, cause I have no idea of what it might be now. Except one thing before I go, Have you tried holding down the clutch pedal and see now if you can turn the crank?

Customer: replied 1 month ago.
I have not tried that I will try and send you a message after!
Expert:  Mike S. replied 1 month ago.

ok

Customer: replied 1 month ago.
I tried that didn't make a difference I just realized I can turn the crank a like two small turns then it stops so it's not completely jammed it does turn a little but not that much
Customer: replied 1 month ago.
A little *
Expert:  Mike S. replied 1 month ago.

I don't know what it is then, sorry.