How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Automotive Mechanic
Category: Transmissions
Satisfied Customers: 29139
Experience:  GM and Mercedes vehicle technician.17 years experience.
14928985
Type Your Transmissions Question Here...
Pete is online now
A new question is answered every 9 seconds

Hard time shifting out of first gear rest shift fine, 2009

Customer Question

hard time shifting out of first gear rest shift fine
JA: How old is the transmission? Have you noticed any leaking?
Customer: 2009 86000mi. no leaking
JA: What is the model of your '09 transmissions?
Customer: ford tourus x
JA: Are you fixing your Taurus yourself? What have you tried so far?
Customer: no changed oil about 4000 mi. ago
JA: Anything else you want the mechanic to know before I connect you?
Customer: no
Submitted: 3 months ago.
Category: Transmissions
Expert:  Pete replied 3 months ago.

Hi my name is ***** ***** I will be happy to assist with this today.In some cases I may need more info to assist better.I apologize for any delay.

Has the check engine light come on or any other warning lights with this issue here?

Has anything else been checked, tested or replaced for this fault here?

Let me know,thanks Pete

Customer: replied 3 months ago.
no light nothing test or replaced
Expert:  Pete replied 3 months ago.

Unfortunately I am unable to place a call on this here myself but others see you have requested a call and may still call on this here.I can however continue here.

What I have seen cause this fault here is a faulty valve body or debris build up in the transmission valve body itself.Usually this occurs with no lights on or no codes set.I would have the transmission fluid pressure tested to see if there is a mechanical fault with the valve body.In some cases all that is needed is a transmission fluid flush to flush out any debris build up in the valve body to resolve this issue here with a transmission flush machine.

But this doesnt sound to be a solenoid at fault since no lights have come on.I suspect valve body or debris build up in the valve body with a flush needed to resolve this fault.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service,your 5 star rating is appreciated ( should be a link to click on here or above).You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete