How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Transmissions
Satisfied Customers: 1727
Experience:  16 yrs. experience with auto, manual, & CVT drivelines
2499435
Type Your Transmissions Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

2002 ford explorer awd shifts into 4x4 but won't shift into

Customer Question

2002 ford explorer awd shifts into 4x4 but won't shift into 4 low
JA: How old is the transmission? Have you noticed any leaking?
Customer: original transmission no leaks fluid serviced trucks has 102000 miles
JA: Are you fixing your Explorer yourself? What have you tried so far?
Customer: checked fuses and changed shift motor on transfer case yes working on it myself, what does the flashing lights on the 4 low button indicate
JA: Anything else you want the mechanic to know before I connect you?
Customer: no that's it
Submitted: 9 months ago.
Category: Transmissions
Expert:  Mat replied 9 months ago.

Hi I would like to help you out. Do you by any chance have access to a scan tool that can read the 4x4 module codes? A basic engine code reader will not work. The 4x4 light is flashing because there is a trouble fault related to the 4x4 system and we need to know the code so we can follow the proper diagnostics. If there is a light flashing there is an issue but just so you know to engage 4x4 Low you must be at a stop (0mph), foot on brake and transmission in Neutral. We really need the codes to diagnose but another thing you can try is to unplug the 4x4 module ( 2 connectors) for about 5 minutes and then plug them back in. 2002 explorers had a ton of 4x4 module problems. 03-04 modules are not interchangeable. If the system begins to work after the unplugging the module for a few minutes than the module is at fault and needs to be replaced. If you can pull the codes or have any further questions please reply. Thanks