How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Joshua Haynes Your Own Question
Joshua Haynes
Joshua Haynes,
Category: Transmissions
Satisfied Customers: 273
Experience:  Lead Technician/ Manager at Precision Tune Auto Care
93804480
Type Your Transmissions Question Here...
Joshua Haynes is online now
A new question is answered every 9 seconds

Coupe 5 speed: no power in first gear... it feels like the

Customer Question

no power in first gear... it feels like the clutch is not engaging....just replaced the clutch pressure plate and transmission...
Submitted: 1 year ago.
Category: Transmissions
Expert:  mike switzer replied 1 year ago.
what kind of vehicle is this and could you explain a bitmore what you mean by lack of power.
Customer: replied 1 year ago.
A 2002 Mini Cooper five speed...in first gear engine is bogging down...trying to rev it up won't hold rpm s up..once I get it to second gear the power is fine it operates great...when I go back into first it acts like it's not getting fuel properly...
Expert:  CHRIS ZAPANTIS replied 1 year ago.
how about second gear at high rpm's is it bogging?
Customer: replied 1 year ago.
Second gear is fine...once I get it past first..it runs great...starting off in reverse has plenty of power...only problem is on first...just creeps forward....won't climb an incline...but once I gain enough momentum to get it into second it's fine ...
Expert:  CHRIS ZAPANTIS replied 1 year ago.
do you have a fuel pressure guage?
Customer: replied 1 year ago.
I can borrow one...I have two friends who own mechanic shops...they have tried to help me but there stumped
Customer: replied 1 year ago.
It started doing this on the way home....I thought first gear went out...I replaced the transmission...did the same thing...I thought the new transmission was defective ...I replaced it with a new transmission...doing the same thing...
Expert:  CHRIS ZAPANTIS replied 1 year ago.
we need to check fuel pressure
Expert:  CHRIS ZAPANTIS replied 1 year ago.
ill be on full time tonight after 7
Customer: replied 1 year ago.
Ok....thanks
Expert:  CHRIS ZAPANTIS replied 1 year ago.
ok im here
Customer: replied 1 year ago.
I picked up the fuel pressure gage today...I will be home around six and I can do the test
Customer: replied 1 year ago.
Key in on position 50 psi. At six minutes drop to 46 psi. Start engine 42 psi. Rev engine to 3000 rpm. 48 psi
Expert:  CHRIS ZAPANTIS replied 1 year ago.
hey just got on
Customer: replied 1 year ago.
Was that the info you needed
Expert:  CHRIS ZAPANTIS replied 1 year ago.
can you scan it?
Customer: replied 1 year ago.
I don't have a scan tool...the check engine light is not on....
Expert:  Joshua Haynes replied 1 year ago.
Hi, my name is*****'m going to try and help!
Customer: replied 1 year ago.
Thanks....the mini runs great in every gear but first...it feels like I'm trying to take off in fifth gear...if I put it in reverse it starts with plenty of power...there is no check engine light on....however the odometer flickers on and off....it has 82,000 miles...
Customer: replied 1 year ago.
It's an early model 2002.made before July ....
Expert:  Joshua Haynes replied 1 year ago.
hello! So I have a few questions...Does the engine ever rev up like the transmission is slipping? I noticed that you mentioned that it feels like the clutch is not engaging...Also, does it ever sputter and try to die out?
Customer: replied 1 year ago.
No.....haven't had those problems
Expert:  Joshua Haynes replied 1 year ago.
ok...that is one of the strangest problems I have encountered!
Customer: replied 1 year ago.
Once it goes into second every thing functions well....
Expert:  Joshua Haynes replied 1 year ago.
I read that from earlier. I am trying to determine if it is an engine problem or transmission. I know it is not the transmission itself, as you have replaced it already twice
Customer: replied 1 year ago.
when it malfunctioned I wish now I had not assumed that first gear went out...but reading on line there are a lot of reports of transmission problems with minis
Expert:  Joshua Haynes replied 1 year ago.
They do have a lot of transmission problems, but I have never seen one manifest itself that way.
Expert:  Joshua Haynes replied 1 year ago.
I would check it for an exhaust restriction...have your mechanic remove the front oxygen sensor and drive it with it out (it's going to be loud!) and let me know the result of that test drive.
Customer: replied 1 year ago.
Ok....
Expert:  Joshua Haynes replied 1 year ago.
Is this something you think will be done today?
Customer: replied 1 year ago.
I get home around six....if my wife doesn't make me take her out tonight..I should be able to get it done....it's probably a simple procedure I would think...
Expert:  Joshua Haynes replied 1 year ago.
It is, yes sir. Let me know how it goes!
Customer: replied 1 year ago.
I removed the front oxygen sensor...but it had no effect on how the car behaved......I moved the car back and forward several times...the engine sounds fine easing the clutch out and it starts to move forward but as soon as I fully engage the clutch the car lurches and the engine chokes out if I depress the clutch again the engine will run fine....
Expert:  Joshua Haynes replied 1 year ago.
If removing the oxygen sensor had no effect, then this indicates that the exhaust is not blocked up. I know you said earlier that you have no engine light, but have you scanned the computer to see if anything may be pending? At this point, we will need some kind of clue to go on because your symptoms do not make sense.
Customer: replied 1 year ago.
I will have the computer scanned and let you know what it does
Expert:  Joshua Haynes replied 1 year ago.
Great, thank you. I'm still trying to come up with something over here. Very strange
Customer: replied 1 year ago.
I found what the problem was...it has what is termed a deflection leaver....it was worn out ...the transmission would not go into first gear....I replaced it the car is back to normal...
Expert:  Joshua Haynes replied 1 year ago.
That's great I'm glad to hear it!