How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Greg Your Own Question
Greg
Greg, Technician
Category: Transmissions
Satisfied Customers: 7088
Experience:  17 years Shop Owner /Technician. 27 years experience
29331485
Type Your Transmissions Question Here...
Greg is online now
A new question is answered every 9 seconds

2003 ford Taurus trans fluid came puring out dip stick at

Customer Question

2003 ford Taurus trans fluid came puring out dip stick at initial start. fluid clean and level ok. no prior work or service done on trans. car has 86000 miles and has sat idle for a few months. no leaks, entire trans looks dry. checked vent and it seemed ok. it has a rubber floating stopper on it.
Submitted: 1 year ago.
Category: Transmissions
Expert:  Greg replied 1 year ago.

When this happens you will find that the trans oil cooler may have a blockage ,or a nick in the hose from the trans to the oil cooler .

Trans fluid filter blockage also a good possibility.

But first make sure that the vent is clear ,the top may move but could be blocked ,check at your ford dealer i think they have an updated vent to cure this problem.

If the car is changing up and down and no drivability issue i'd replace the vent tube.

if needed please get back to me with the reply button, and not the poor or bad service, this way i can get back to you or suggest another expert if needed.

Your deposit does not pay me until the answer is rated in a positive way,
Not rating or a bad rating does not constitute a refund.

If you are not happy or you have sorted out your problem before the answer then please let me know with the reply button .

Kind regards Greg.

Customer: replied 1 year ago.
trans has not done it again since I checked vent for blockage. I drove it, I let it set and idle 30 minutes, I started and restarted many times, and it hasn't pushed a drop of fluid since. should it have happened again if it had a continuous problem?
Expert:  Greg replied 1 year ago.

I'm sure it was a sticking vent tube is a common issue ,

next time you open the engine bay check the dip stick they are known to stick

out a few inches ,this will tell you its the vent tube .

Rgds Greg