How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Auto Technician
Category: Toyota
Satisfied Customers: 1171
Experience:  16 years of experience
2499435
Type Your Toyota Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

Abs vsc off vsc trac lights on. Codes came up as follows.

Customer Question

abs vsc off vsc trac lights on. Codes came up as follows. c1380, c1340, c1256, c1246, c1241, c123, c0278 one note before I recently lost the alternator and replaced it as well as the battery. don't drive it a lot usually garaged no off road driving. The code for the low or high voltage I suspect was from the regulator in the alternator. Could the low voltage have caused the abs problem?
Submitted: 8 months ago.
Category: Toyota
Customer: replied 8 months ago.
I checked the brake lights at the back per code c1380 and they were not working. No brake lights. I suspect it is a brake switch and not related to the ABS problem
Expert:  Mike replied 8 months ago.

Hello, my name is***** will be helping you out! I have over thirteen year of experience in the automotive industry for numerous different makes & models. I enjoy doing what I do, it is my life.

Have you did a reset on the codes and see what codes currently come on?

Customer: replied 8 months ago.
no should I try this first?
Expert:  Mike replied 8 months ago.

Yes because you do have low voltage codes, I would do a reset and see what codes come back so we can see if we can narrow the diagnosing process down some.

Customer: replied 8 months ago.
ok Not sure if scanner is up yet needs a recharge but will try it
Expert:  Mike replied 8 months ago.

Ok sounds good, after resetting if you notice its completely cleared, give it a quick spin around the block and see if the light does not come back on.

Customer: replied 8 months ago.
ok cleared codes drove car a few miles and they came back on all of them seems like a hard fault.
Expert:  Mike replied 8 months ago.

ok let me review your codes then :)

Expert:  Mike replied 8 months ago.

4WD with a Manual Transmission?

Expert:  Mike replied 8 months ago.

C1340 is an interesting one, is it Manual Transmission with a 4WD?

Customer: replied 8 months ago.
manual trans 6 speed 4wd
Expert:  Mike replied 8 months ago.

ok give me a moment

Expert:  Mike replied 8 months ago.

I will be preparing something for you just give me time :).

Expert:  Mike replied 8 months ago.

Check for battery voltage on the 4WD fuse first if you can please

Customer: replied 8 months ago.
Mike I will try that first when I can get back to it I had to sleep and now working
Expert:  Mike replied 8 months ago.

That is fine, I am available in the evening today and we can continue. I will try to be available around 7:30 PM central time for you.