How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ted Ritter Your Own Question
Ted Ritter
Ted Ritter, Toyota Master Tech
Category: Toyota
Satisfied Customers: 4432
Experience:  Toyota Master Tech, ASE Certified
1279120
Type Your Toyota Question Here...
Ted Ritter is online now
A new question is answered every 9 seconds

Not starting, No they are fine, 93 corolla, I checked for

Customer Question

Not starting
JA: Have you checked the battery, particularly the terminal connections? Are they corroded?
Customer: No they are fine
JA: What is the model/year of your Toyota?
Customer: 93 corolla
JA: Are you fixing your Corolla yourself? What have you tried so far?
Customer: I checked for apart and I have nothing also am not hearing relay click when turning the key
JA: Anything else you want the mechanic to know before I connect you?
Customer: Fuel pump is not coming on either
Submitted: 8 months ago.
Category: Toyota
Expert:  Ted Ritter replied 8 months ago.

Hello and welcome

Does the engine turn over but not fire up or is there nothing at all when the key is turned to start? Do the dash lights illuminate when turning the key to on?

Customer: replied 8 months ago.
Everything works as it should
Customer: replied 8 months ago.
Just no start. Relay does not click when turning the key on like I read in a forum and also the fuel pump is not sounding and I have no spark
Expert:  Ted Ritter replied 8 months ago.

Thanks for the reply

When you turn the key to the on position does the check engine light turn on?

Customer: replied 8 months ago.
No
Expert:  Ted Ritter replied 8 months ago.

Do you have a voltmeter or a 12 volt test light?

Customer: replied 8 months ago.
I have a volt meter and have checked the blue 15amp fuse and I have nothing going to it
Expert:  Ted Ritter replied 8 months ago.

Ok, this is one of the problems we need to deal with first. I'm going to look at a wiring diagram and get back to in a few minutes.

Customer: replied 8 months ago.
Ok
Customer: replied 8 months ago.
I figured it out . I bypassed the upper right back relay and now it starts
Expert:  Ted Ritter replied 8 months ago.

Ok thanks for the update, sounds like that's the engine main relay, try a new one .

Customer: replied 8 months ago.
Thanks for your time