How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Peter Bagley Your Own Question
Peter Bagley
Peter Bagley, Auto Service Technician
Category: Toyota
Satisfied Customers: 721
Experience:  master tech at Toyota dealer
24571351
Type Your Toyota Question Here...
Peter Bagley is online now
A new question is answered every 9 seconds

No crank no start, Yes no head lights though new battery,

Customer Question

No crank no start
JA: Will the headlights turn on? Is the battery fully charged?
Customer: Yes no head lights though new battery
JA: What is the model/year of your Toyota?
Customer: 2012 scion tc
JA: Are you fixing your tC yourself? What have you tried so far?
Customer: Attempting too, tried jumping starter(nothing) changed out the battery 3 times, and checked terminal connections
JA: Anything else you want the mechanic to know before I connect you?
Customer: This was after I installed new fog lights that the problems started
Submitted: 9 months ago.
Category: Toyota
Customer: replied 9 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 9 months ago.
I do get a almost jolting motion to the speed and rpm gauges they move and then the door indication light does come on
Customer: replied 9 months ago.
car will start with jump and battery is at full
Expert:  Peter Bagley replied 9 months ago.

Hello and welcome to just answer.I value your input to my questions so I may help you better. Just to make things simpler remove any internal connections you made inside that you made putting the fog lamps in and see if the problem goes away.Seeing you said it started after they were installed. you may have spliced into a wrong wire.

Customer: replied 9 months ago.
bad ground on battery I appreciate the help though

Related Toyota Questions