How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Toyota
Satisfied Customers: 22646
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Toyota Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I have another question!!

Customer Question

I have another question!!
Submitted: 11 months ago.
Category: Toyota
Customer: replied 11 months ago.
If you remember you helped me with my wiring and radio a few days ago!
Expert:  Peter Bagley replied 11 months ago.

enlighten me i helped allot recently and this is not giving me your profile. what's your question?

Customer: replied 11 months ago.
Okay well I got a new radio put in and I came and asked you a question because my radio kept shutting off when I turned my headlights on and we fixed the problem. Well now my dash lights and tail lights aren't working and I went to the store and got me some fuses for it. Which are 7.5 and I put them in but now it isn't working when I put my headlights on and it blows the fuse every time I don't know what to do. My car is a 2000 Toyota Echo
Customer: replied 11 months ago.
my speaker on the door of the driver side doesn't work either, I remember you said that the illumination wire is the pink one and to leave it by itself but when I plug it into a black one hanging from the new radio the speaker works but when I put the fuse in for the lights it cuts off
Customer: replied 11 months ago.
The pink wire and the black wire connected makes the speaker work but not with the new fuse
Expert:  Peter Bagley replied 11 months ago.

Ok I suspect that that radio is not compatible for your car. lets go to stage one reinstall all fuses new making sure the new ones are the right amperes for each slot.totally disconnect that radio and try the lights.make sure when you disconnect the radio to tape any bare wires. If the light swork normal get another radio, one that is specific to your car.

Customer: replied 11 months ago.
I just took the new radio out and put the old one back in, but it doesn't work. Do I match the wires to the same colors?
Expert:  Peter Bagley replied 11 months ago.

correct

Customer: replied 11 months ago.
I been connecting them for about almost 2 hours and it still isn't working I made sure like 10 times that they was with the right colors and the old radio still won't turn on
Expert:  Peter Bagley replied 11 months ago.

do you have 12 volts to the power wire at the radio and good ground? if so then the radio diode may be fried.

Customer: replied 11 months ago.
How do you know if you have 12 volts?
Expert:  Peter Bagley replied 11 months ago.

do you still have the wire diagram i sent you ? hook up a volt meter to the power wire or test light.

Expert:  sprinkles08 replied 11 months ago.

Hello and welcome to JustAnswer!

Do you still need help?