How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask scionking Your Own Question
scionking
scionking, Toyota Expert
Category: Toyota
Satisfied Customers: 469
Experience:  5 YRS EXP. ASE MASTER CERTIFIED/ TOYOTA MASTER CERTIFIED
26789525
Type Your Toyota Question Here...
scionking is online now
A new question is answered every 9 seconds

I have a 2006 Sequoia that is in immobile mode and will not

Customer Question

I have a 2006 Sequoia that is in immobile mode and will not crank. The security light will not go off. I've reset the system with the lock/unlock process and that cycled fine. Help.
Submitted: 1 year ago.
Category: Toyota
Expert:  scionking replied 1 year ago.

By crank do you mean the engine doesn't event turn? The Toyota Immobilizer system does not effect cranking at all, it only cuts fuel, so it still allows for the engine to spin. Please verify it is not turning over, we may be looking at more than an immobilizer concern.

Customer: replied 1 year ago.
It cranks fine. All the lights come on. It won't turn over.
Customer: replied 1 year ago.
When I say crank, I mean I inawet the key and then it and I hear the car cranking....but it won't run on its own after that. I know its related to the security system because this is the 4th time this has happend. I installed an Arctic Start remote start and somehow when the wrong combination of keys are pressed this happens. The first time I pulled a fuse to get it working. That doesn't last long. The second time, I pulled the fuse. It lasted long enough to get me to Beat Buy and they told me it had to be reprogrammed. The third time I called customer service and they told me how to deactivate by putting the key in the door and turning it. This time, nothing has worked. I called Arctic Start and they finally told me it was a car problem and not their problem.
Expert:  scionking replied 1 year ago.

Is it an option for you to remove this system. I doubt this is a vehicle issue.

Expert:  scionking replied 1 year ago.

Have you Tried using a different key?

Customer: replied 1 year ago.
I have removed the system and that sisnr work either. I disconnected the battery for about 30 mins. I have tried every key and key fob that I have.
Expert:  scionking replied 1 year ago.

So this has been completely removed from the vehicle, was it cut into the system or was it passive as in t tapped in .was th imobilizer bypass part of the artica

Expert:  scionking replied 1 year ago.

Remote start system removed?

Customer: replied 1 year ago.
The remote start brain was completely disconnected. I don't know how it was installed. I'm assuming it was tapped in since this keeps happening.
Expert:  scionking replied 1 year ago.

Has the vehicle ever started since removing remote start? Who removed the unit?

Customer: replied 1 year ago.
No, the car hasn't started without it. We disconnected the box ourselves. We have since reconnected the remote start and it still won't budge. It does the same thing with and without the remote start brain.
Expert:  scionking replied 1 year ago.

I would follow the wiring for the remote start unit and confirm that it doesn't interrupt any wiring.I would specifically check for any open in the wiring between the immobilizer antenna and the immobilizer ECU.I will send pictures of antenna and ecu locations.

Customer: replied 1 year ago.
I have checked all of that and we cannot find any reason whatsoever that it is still locked up. It looks like I am going to have to have it towed to a mechanic. I think I have done all I can do at this point.
Customer: replied 1 year ago.
the brake is locked. I cant press it down anymore. Its like it is locked in place. ??
Expert:  scionking replied 1 year ago.

Have you checked for any blown fuses that may have occurred due to the alarm issue? If the wiring is fine as you state, the security does not go off while turning key to the crank position, and inserting key into drivers door to lock then unlock does not work, then the only other issue that could be causing this is a blown fuse.

Related Toyota Questions