How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Auto Service Technician
Category: Toyota
Satisfied Customers: 27881
Experience:  Over 17 years diagnosing and repairing automobiles various makes and models with some training and certifications.
14928985
Type Your Toyota Question Here...
Pete is online now
A new question is answered every 9 seconds

1998 4runner 6/auto Ltd. open door all bells etc. work Turn

Customer Question

1998 4runner 6/auto Ltd.
open door all bells etc. work
Turn key to start position - no sound
drivers side fuse box under hood dead
fuse box under dash - dead
Stuck in Park
Battery @ 12.6+
Starter relay has week continuity? (non digital style meter)
What's next?
Submitted: 1 year ago.
Category: Toyota
Expert:  Pete replied 1 year ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

Your next step would be to check the under hood fuse box itself to see why half of it is missing power.In some cases this can be due to corroded terminals in the fuse box itself needing repaired or replaced to correct this issue.I have had to repair fuse panels before and in some cases had to replace the fuse panel itself to correct faults like this here.

If half of the fuse panel does have power this usually indicates that power is being fed into the fuse panel but not all fuses and relays are getting the correct power which can affect the other fuse panels as well and usually due to an internal fuse panel issue needing repaired or replaced.

Thanks Pete

Customer: replied 1 year ago.
after further (rechecking) diag. it came to my attention that a bad ground had affected my tester at my previous test of cabin fuse box - I determined that it has power, after confirming ground again. Sorry for bad info. - actually my son came buy and said try "resetting" by putting back in park and starting all over. iT WORKED - AFTER RECHECKING EVERYTHING AND PUTTING BACK IN PARK EVERYTHING WENT BACK TO NORMAL and it started right up. I did not replace anything. My remaining problem is the intermiitent working of the temp./gas gage/ 4wd light. most of the time these donot work but occasionally they do. any thoughts?
Thanks hope sharring my experience with you will help someone down the line..
Expert:  Pete replied 1 year ago.

That is great to hear some of the problems have been resolved.The issue with the gauges here may be a fault with the instrument cluster itself.I have seen this act up internally and can be intermittent causing this fault here needing either removed and repaired or replaced.

Thanks Pete

Related Toyota Questions