How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Subaru
Satisfied Customers: 22810
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Subaru Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

2014 forester 42000 miles ran fine then this morning I put

Customer Question

2014 forester 42000 miles ran fine then this morning I put it in reverse and backed out of drive when I put it in drive I and gave it gas I heard a clunk and it wounlnt move forward or backward. Now I have check engine light on as well as at oil temp and awd lights
JA: Does the light stay on, or does it blink?
Customer: Stays on
JA: Are you fixing your Forester yourself? What have you tried so far?
Customer: Haven't tried anything yet Would like a starting point
JA: Anything else you want the mechanic to know before I connect you?
Customer: The vehicle rolls forward and backwards freely and park holds it
Submitted: 7 months ago.
Category: Subaru
Customer: replied 7 months ago.
The at oil temp light flashes and the other light is the hill start assist light
Expert:  david craig replied 7 months ago.

Hi Im David, thanks for visiting the site, lets try to get you back on the road but disconnecting both battery terminals and clamping them together for 15 minutes to reset the modules. reconnect them and see if that helps you. then you probably need to get it to a shop to see what happened.

Customer: replied 7 months ago.
Clamped terminals together for 15 min then reconnected them. Started engine. No lights on. Put it in gear all the lights came back on and still won't move
Expert:  david craig replied 7 months ago.

ok. do you have a code reader by any chance?

Expert:  david craig replied 7 months ago.

check the transmission fluid, make sure its full, bright red and doesnt smell burnt.

Expert:  david craig replied 7 months ago.

is the engine 2.0 or 2.5 ? and is it manual or automatic transmission?

Expert:  david craig replied 7 months ago.

are you there?

Customer: replied 7 months ago.
You can not check trans fluid on a 2014 forester but if you could the fluid is not red. Therefore I would not consider you an expert. Thanks for taking money for nothing
Expert:  david craig replied 7 months ago.

you absolutely can check the fluid....

Customer: replied 7 months ago.
if you go under it and take the fill plug out
Expert:  david craig replied 7 months ago.

on a cvt transmission, no the fluid isnt red but you can still check it. all foresters dont have cvt trannys.

Expert:  david craig replied 7 months ago.

and that is absolutely how you check it. so please dont tell me i dont know what im talking about. good day and good luck.

Expert:  sprinkles08 replied 7 months ago.

Hello and welcome to JustAnswer!

You either have an internal transmission failure, low fluid level or a damaged drivetrain component. If you heard a clunk then most likely it's a mechanical failure rather than low fluid level.

Have you checked for fault codes?