How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask tamaz Your Own Question
tamaz
tamaz, Subaru master technician
Category: Subaru
Satisfied Customers: 1253
Experience:  Subaru certified,ASE Master technician,25 years experience
70031029
Type Your Subaru Question Here...
tamaz is online now
A new question is answered every 9 seconds

My key fob got wet and car just turnedoff. It started today

Customer Question

My key fob got wet and car just turnedoff. It started today then i turned it off. Now it wont lock doors or start
Submitted: 1 year ago.
Category: Subaru
Customer: replied 1 year ago.
The das lights come on clock and mileage srea doesnt. The security lightly beeps when trying to lock unlock doors. The car doesnt even click just dead
Customer: replied 1 year ago.
The nearest dealer is 30 miles away in georgia. Im in alabama on vacation.
Expert:  tamaz replied 1 year ago.

Hi,Merry Christmas is this all factory system correct?Do you have a remote starter also?

Customer: replied 1 year ago.
no
Expert:  tamaz replied 1 year ago.

Hi,I'm unclear how the vehicle turned off, you stated key fob got wet car turned off, was engine running? Maybe the fob got wet and shorted causing dome lamps to come on in turn draining the battery ,that is what I'm assuming happened ,was the fob close to the car when this happened?

Customer: replied 1 year ago.
It has been monsoon raining nonstop here in auburn al. Last night i went to my car in pouring rain andhad keys in my hand. I got in startedup the car and rolled window downabit. I shut the car off waiting on someone. When they came i went ti start the car and it woyldnt even crank over.
The dash lights blinked on off but no crank or even click. It started pouring down again and some friends were on their way to jump it ad i needed to get the window back up. While waiting i dried off the key fob. Then tried it again. It started right up.
I let it run fir a bit. Then turned it off.
This morning i went out started the car right up no problem let it warm about 10min. Then shut it off.
The key fob wouldnt secure lock the car or unlock the other doors. I can hear a slught beep when trying to lock though. I tried to restart the car and its not cranking over. The dash lights come on, the security light flashes without key in car too. The clock and mileage area doesnt come on though only all the initial lights that usually cone on when starting it up.
But not the engine. Ive checked several times today and its the same.
Im not sure if the keyfob needs to be reset or something else. The battery connections are taut and its three months old.
I live in ny and am visiting alabama right now. Nearest dealer is columbus ga.
Please, if you can help me thatd be great. At least to get it startedand drive to columbus to the desler
Thank you
Merry christmas
Expert:  tamaz replied 1 year ago.

Hi again, I'll do my best here it does sound like the security system built into the car is acting up causing some of your problems,try first disconnecting battery cables for 15 minuets then reconnecting to see if a difference is made first,thanks

Customer: replied 1 year ago.
Wat will that do disconnecting the battery? Also i read in the subaru manual something about turning the ignition switch on and off within 45 sec. Opening and shutting the door etc. would that do anything do you think?
Im not able to do the battery disconnect until tomorrow.
Expert:  tamaz replied 1 year ago.

I'm sorry I had some internet problems,by disconnecting the battery the computer systems will have all memories erased,this will not erase key programming though.I would also like to start vehicle when it is in neutral, there may be a problem with the neutral switch,the computer may not see that the vehicle is fully engaged in park so you may get this condition of a no start.The suggestion about turning the ignition switch ,open/close door I believe is to reset the alarm into a valet mode,I don't think it will help matters here,thanks