How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask databank876 Your Own Question
databank876
databank876, Computer Support Specialist
Category: Software
Satisfied Customers: 448
Experience:  Software installer on many Windows Operating Systems for many years.
53814968
Type Your Software Question Here...
databank876 is online now
A new question is answered every 9 seconds

I purchased QuarkXpress 7 (with an upgraded to 7.5) from

Customer Question

I purchased QuarkXpress 7 (with an upgraded to 7.5) from Amazon about a month ago. But I've been told this is not compatible with my Windows system that I recently purchased. The system is an HP Prodesk with an intel core I5 7th gen. Is this true
JA: What kind of computer do you have?
Customer: It's an HP Prodesk with intel core I5 7th generation
JA: Have you installed any updates recently?
Customer: Not that I'm aware of
JA: Anything else you want the Computer Expert to know before I connect you?
Customer: is there a charge for this service
JA: You just pay a $5 deposit now and the rest only when you get a reply from the Computer Technician. All of this is 100% satisfaction guaranteed, so you can get a refund if you're not happy for any reason.
Customer: OK go ahead
Submitted: 1 month ago.
Category: Software
Expert:  databank876 replied 1 month ago.

Hello and good morning.

QuarkXpress is a very powerful program. Just like any other program, certain versions of it run on specific versions of operating systems. QuarkXpress is designed to work on both Mac and Windows systems. You have a Windows-operated system, but the system architecture (x64 or x86) is what ultimately dictates whether the version you purchase will work on your system. So, the answer to your question depends on the type of architecture that your system uses. The HP Prodesk with Intel I5 processor uses the 64-bit (x64) architecture. This type of system is NOT compatible with any version of QuarkXpress 7. For more information and confirmation on the compatibility between QuarkXpress and Windows, please click here and scroll all the way down to the "Platform support" heading.

Thanks for using JustAnswer.

Please remember to select on 3, 4, or 5 stars and click on Submit so that I can be compensated for assisting you.

Have a wonderful day.