How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask JON Your Own Question
JON
JON, Small Engine Technician
Category: Small Engine
Satisfied Customers: 1971
Experience:  Certified Small Engine Technician
94737911
Type Your Small Engine Question Here...
JON is online now
A new question is answered every 9 seconds

Model # 917.275660. Model # 917.275660 Want start unless

Customer Question

Model ####-##-####JA: I'll do all I can to help. How long have you been dealing with this?
Customer: model ####-##-#### Want start unless first shot with starter fluid. Then starts over and over again fine. The rest of the day. Next day shot of fluid again. 2nd showing no charging where is alternator located. Want keep battery charge.
JA: Do you have fuel in the tank? If so, is the shut-off valve open and the fuel clean?
Customer: Full
JA: Do you plan on doing the work yourself?
Customer: Yes
JA: Anything else we should know to help you best?
Customer: No
Submitted: 8 months ago.
Category: Small Engine
Expert:  JON replied 8 months ago.

Hi, my name is***** me review the issue, and I will be more than happy to help resolve it as quickly as possible. I will return in under 5 minutes

Expert:  JON replied 8 months ago.

having to start with fluid will either mean the choke is not fully engaging, or the fuel jet is partially clogged after sitting, and fuel cannot get to the cylinder. Check the choke is closing all the way as this can be adjusted.

alternator is under the flywheel. you may have a small metal box on the side of mower (regulator) this can be the issue also. what is the voltage you are getting at the battery while it is running ?

Customer: replied 8 months ago.
Kk
When I was idling had 15
When I was cutting showed maybe 1or 2
Expert:  JON replied 8 months ago.

1V or 2V while cutting?

Expert:  JON replied 8 months ago.

Does this have an electric PTO to engage the blades?

Customer: replied 8 months ago.
while cutting
Pull to engage blades
Customer: replied 8 months ago.
Expert:  JON replied 8 months ago.

this can be several different things. I would first have the battery checked under a load and make sure it is good. If the battery is good, which I am leary of as if the issue was with the machine, the battery wouldn't recharge while idle either

Customer: replied 8 months ago.
Charging good at first. Then goes away
Customer: replied 8 months ago.
Sent my info. On card u can call me
Expert:  JON replied 8 months ago.

sounds like the battery is no good under a load. To save you some money, I would suggest having the battery load tested at an auto parts store and see if they tell you it is good or bad

Expert:  JON replied 8 months ago.

Let me know if you need anything else as I am here for you. Please remember to RATE me as I strive to do my BEST, ***** ***** ratings help me to achieve this. 5 STAR RATING IS MY GOAL AND WHAT I STRIVE FOR