How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 28910
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I have an older Yard Machine, model#13BS699G088. It starts

Customer Question

I have an older Yard Machine, model#13BS699G088. It starts and runs fine until I engage the mower blades, then it backfires and acts like it's going to die as if I was trying to mow in reverse. What's the problem..??
JA: Do you have fuel in the tank? If so, is the shut-off valve open and the fuel clean?
Customer: Yes, I have fuel in the tank. It starts and runs fine until engaging the mower
JA: Do you plan on doing the work yourself?
Customer: Yes
JA: Anything else we should know to help you best?
Customer: My message said it all
Submitted: 2 months ago.
Category: Small Engine
Customer: replied 2 months ago.
Please re-read my question, it has fuel and starts and runs fine until engaging the mower blades.
Expert:  Curtis B. replied 2 months ago.

Welcome to JUST ANSWER small engines, let me try to help you !! I don't know it all, but maybe together we can get you a satisfactory answer!

Expert:  Curtis B. replied 2 months ago.

What is the engine make and model? Not listed under the Yard machine model.

Customer: replied 2 months ago.
18.5 hp Briggs & Stratton Twin. It has a new fuel filter, & new fuel pump. It starts and runs great..... until you engage the mower then it starts backfiring and dieing until you disengage the mower deck.
Expert:  Curtis B. replied 2 months ago.

Twin engine, run a cylinder test. Loosen the spark plug wires and remove one wire at a time, if engine dies when one wire is removed, the opposite cylinder is not firing. Does it have spark, does it have compression? Is this OHV engine or the older opposed flat head engine?

Customer: replied 2 months ago.
It's an OVH engine that starts up easily and runs great firing on both cylinders.... until you engage the mower deck. Sometimes it'll mow fine for awhile then start the missing/backfiring, then starts to die like it's running out of gas. As soon as you disengage the mower deck, it begins to run fine again. Is there a safety switch on the mower deck..?? This symptom is the same as if you tried to put the machine in reverse while mowing.
Expert:  Curtis B. replied 2 months ago.

No safety switch on the deck. Sounds like voltage may be dropping, what is battery voltage when it acts up? Then when you turn blades off? Is charging system keeping up charge in battery?

Customer: replied 2 months ago.
I think we're getting close to finding the problem. The battery is only a month old. The amp meter shows that it is charging the battery. I used a battery tester to check the battery both idling and with the mower deck engaged while idling. It indicated that the battery is good. When I try to mow and it starts acting up, the amp meter goes to zero, then when I disengage the mower deck, it goes back up to 14 amps. What now..??