How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask JON Your Own Question
JON
JON, Small Engine Technician
Category: Small Engine
Satisfied Customers: 1400
Experience:  Certified Small Engine Technician
94737911
Type Your Small Engine Question Here...
JON is online now
A new question is answered every 9 seconds

I have a Husqvarna 132r. It has ran great for about 20

Customer Question

I have a Husqvarna 132r. It has ran great for about 20 years. Now I can't get it to start. The plug is firing when I pull the starter. I put on a new fuel and air filter. Cleaned the jets and checked the gaskets in the carb. It doesn't seem to be getting fuel in the cylinder. The plug is dry and when I prime it with the plug out, I can't smell fuel. I have also replaced the fuel lines and the primer bulb. When I spry instant start into the carb it will hit maybe 1 lick. Any suggestions would be greatly appreciated
JA: Do you have fuel in the tank? If so, is the shut-off valve open and the fuel clean?
Customer: I have fuel in the tank but I'm not familiar with a shut off valve on this machine
JA: Do you plan on doing the work yourself?
Customer: I have been trying. I had a technician check the diaphragm and the jets in the carb today. I've tried about everything that I know (WHICH ISN'T MUCH). He advised that the jets were stopped up and blew them out. I brought the carb home and put it back on. I believe that everything is right
JA: Anything else we should know to help you best?
Customer: That's about all I can think of
Submitted: 5 months ago.
Category: Small Engine
Expert:  JON replied 5 months ago.

Hi, my name is ***** ***** me review the issue, and I will be more than happy to help resolve it as quickly as possible.

Expert:  JON replied 5 months ago.

If you can spray fuel into the carb and/or cylinder and it will run briefly, you have a carb issue. You will need to remove the carb and clean it internally. 2 cycle needs to be rebuilt with new carb kit once disassembled. The cause is a clogged jet, and it is not able to pull its own fuel to continue running. once carb is clean and free of debris in the jet(s), it should operate as normal. VERY COMMON ISSUE

Let me know if you need anything else as I am here for you. Please remember to RATE me as I strive to be the BEST, ***** ***** ratings help me to achieve this. 5 STAR RATING IS MY GOAL

Expert:  JON replied 5 months ago.

DBL check that the fuel lines are on correctly. When you press the primer bulb, does fuel shoot out into the tank?

Customer: replied 5 months ago.
The tech that I took the carb to today said that I didn't need a kit. He used an air hose to blow out the jets. He said that he could tell that they were clogged but that the air hose blew them out. he replaced the primer bulb and gave me new fuel line to replace the old fuel line and return. I put the new fuel filter on last year when I was trying to figure this out. It never did start up. He said the filter should still be good. the bulb fills up with fuel when I prime it. should I still take it back apart and use carb cleaner on it?
Expert:  JON replied 5 months ago.

If the carb was opened up, gaskets are recommended as they do not seal back correctly as they once did. there is no way to tell if a carb kit is bad unless it has holes in it. When you press primer, does fuel go back into the tank?

Customer: replied 5 months ago.
I'm gonna go back out and double check everything again. How long is this session good for?
Expert:  JON replied 5 months ago.

yes, sorry, multiple questions at once came through. If no sounds from clutch, you either have bad wiring or bad clutch

Expert:  JON replied 5 months ago.

Good until you are satisfied

Customer: replied 5 months ago.
I just went out and checked the fuel lines, they're right. the gas mix that I had in it was from lost year. the other equipment had been running fine on it, but I emptied it out anyway. Mixed a fresh gallon. Poured it in, primed it and pulled the cord. It hit a couple of times and then nothing. Tried repriming and starting and nothing, just as before.
Customer: replied 5 months ago.
As far as wiring, it has a run/off switch. With the switch on run, the plug is firing.
Expert:  JON replied 5 months ago.

I would suggest carb rebuild. I show its a walbro WYJ carb. k20-WYJ carb kit should fix your issue, or you can buy a new carb for around $50

Expert:  JON replied 5 months ago.

It can be a k10-WYJ or a K20-WYJ. Would need full carb numbers from the carb.