How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 28943
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

Replace Deck belt on my Cub Cadet LTX1045 and now the PTO

Customer Question

Replace Deck belt on my Cub Cadet LTX1045 and now the PTO will not engage - how do I fix this problem
Submitted: 1 year ago.
Category: Small Engine
Expert:  Curtis B. replied 1 year ago.

Did you get the electric clutch wires reattached to the clutch? They had to be removed to install the new deck belt.

Customer: replied 1 year ago.
Did not have and electric clutch wires
Expert:  Curtis B. replied 1 year ago.

Manual engaged clutch or button on the dash?

Customer: replied 1 year ago.
Manuel
Customer: replied 1 year ago.
No this is fine
Expert:  Curtis B. replied 1 year ago.

Cable from the deck engage lever goes to the deck, and has to move the idler with the cable movement. Is the cable in place and moving the idler bracket?

Customer: replied 1 year ago.
are you still there
Expert:  Curtis B. replied 1 year ago.

Yes.

Expert:  Curtis B. replied 1 year ago.

See cable and spring , to the idler pulley bracket?

Customer: replied 1 year ago.
Expert:  Curtis B. replied 1 year ago.

That is what tightens the belt. Is it moving the idler?

Customer: replied 1 year ago.
No phone call
Expert:  Curtis B. replied 1 year ago.

We don't need call!

Customer: replied 1 year ago.
Expert:  Curtis B. replied 1 year ago.

So do you have a hand on why the deck does not work? Belt has to be tight when engine is OFF and the engagement lever is on?

Customer: replied 1 year ago.
belt is loose when the engine is off
Expert:  Curtis B. replied 1 year ago.

And engaged? If so, you have belt routed wrong. or the cable is not moving the lever.

Customer: replied 1 year ago.
cable is not moving the lever
Expert:  Curtis B. replied 1 year ago.

Cable broke inside the housing?

Customer: replied 1 year ago.
How can I know if this is the case
Expert:  Curtis B. replied 1 year ago.

Unhook the cable at the deck and pull on the cable , and work the lever, to see if all is connected.

Customer: replied 1 year ago.
What do I do if the cable is broken
Expert:  Curtis B. replied 1 year ago.

Replace the cable!